MIUI Español

[SOLUCIONADO]  1° Brick Redmi Note

Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Buenas.

Necesito ayuda urgente con un pequeño GRAN problema que me ha surgido en el Redmi Note.

Antes de nada, comentar que me ha llegado hoy con el firmware stock; y yo le he puesto el cocinado por esta web, el que está en español vamos.

Bueno, pues cuando ya lo tenía todo en orden he tirado a instalar el WSM Tools desde la web oficial de esta misma aplicación. Al instalar el framework, pide reinicio.. y ya no me arranca! se me queda en el logo de xiaomi.com y no avanza...

He probado a entrar en el recovery; para desde aquí intentar instalar la rom de nuevo, pero no consigo entrar en el recovery. Según he leído, es con  volumen menos + power. Pero no, consigo entrar en el menú de selección pero sosteniendo volumen más + power, pero luego una vez aquí no hay manera de seleccionar una opción.
Me explico mejor, en el menú este (donde te da a elegir normal, fast boost o Recovery) se supone que se elige con VOLUME DOWN  y con VOLUME UP se acepta, pero a mi me va al revés, con UP me muevo entre las opciones y con DOWN no hace nada, y POWER igual.

¿Existe algún programa estilo ODIN para poder solucionarlo sin tener que entrar al recovery? Flasheando la rom vía windows?.

Toda ayuda será bienvenida. Gracias por adelantado.
Un saludo..
« Última modificación: 09 de Junio de 15, 18:17:00 pm por trunk »


Desconectado fran212

  • Newbie
    • Mensajes: 9
  • miui.es fan!
    • Ver Perfil
  • Votados: 8
esta en ingles pero se entiende...
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado fran212

  • Newbie
    • Mensajes: 9
  • miui.es fan!
    • Ver Perfil
  • Votados: 8
otro mas, me parece que este esta mas claro... :)
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Gracias por tu rápida respuesta fran212.

Llevo rato intentando el del primer link, pero cuando lo conecto sin batería hace un ruido como que lo reconoce pero al segundo lo expulsa y no lo coge; no hay manera.

 Y la segunda web no consigo que me cargue.. tengo la negra hoy.

Sigo intentandolo!

De nuevo, gracias por contestar y un saludo!


Desconectado fran212

  • Newbie
    • Mensajes: 9
  • miui.es fan!
    • Ver Perfil
  • Votados: 8
Eso es que te falta un driver "mtk preloader"

Enviado desde mi XT1032 mediante Tapatalk



Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Bueeeno, al final lo he solucionado tras horas trasteando.

De foro en foro, de driver en driver, al final con un poco de esto y un poco de lo otro he conseguido revivirlo.

No voy a explayarme sobre el tema ya que estoy un poco quemado a estas alturas después de tanto trastear. Decir que si a alguien le pasa y necesita ayuda que lo diga y ayudaré en lo que haga falta.

Por otro lado remarcar que NO INSTALEIS el WSM TOOLS, esto es la causa del brick y según he estado leyendo no soy el primero ni el último.

Un saludo.

Enviado desde mi HM NOTE 1W mediante Tapatalk


Desconectado gandarin

  • Sr. Member
  • ****
    • Mensajes: 349
  • Currito de mierda
    • Ver Perfil
  • Votados: 5
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Bueeeno, al final lo he solucionado tras horas trasteando.
De foro en foro, de driver en driver, al final con un poco de esto y un poco de lo otro he conseguido revivirlo.
No voy a explayarme sobre el tema ya que estoy un poco quemado a estas alturas después de tanto trastear. Decir que si a alguien le pasa y necesita ayuda que lo diga y ayudaré en lo que haga falta.
Por otro lado remarcar que NO INSTALEIS el WSM TOOLS, esto es la causa del brick y según he estado leyendo no soy el primero ni el último.
Un saludo.

Saludos.
Lamento haber respondido tarde a tu privado, así que me imagino que la info que te paso ya no te será de mucha utilidad.
Deduzco que, al final, se trataba de un problema de drivers. Y me alegra que lo hayas solucionado.
Te pediría si te puedes currar un tuto, con fotos, para que quienes recibamos en breve el terminal, andemos sobre seguro.
Gracias.
® 2.018 by g@nd@rin
Código: No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
gandarin@gmail.com


Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Muy buenas, ahora en frío y con el móvil echando humo (pero esta vez de usarlo! no de que este brickeado.. ¬¬) voy a explicar un poco como he conseguido recuperarlo.


El TUTORIAL que he seguido ha sido este:  No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Pero he usado No tienes permisos para ver los enlaces. Regístrate o Inicia sesión.
-Aquí vienen los drivers, en el tutorial te dice como y cuando instalarlos (es muy sencillo es un .exe), así como los archivos necesarios para realizar todo el proceso.

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión   (Son los únicos que a mi me han funcionado.)



El tutorial es muy sencillo, es fácil de seguir y realizar; el problema surge (por lo menos a mi y a la mayoría, según lees las experiencias de los que lo prueban) cuando intentas instalar los drivers, o mejor dicho cuando intentas que Windows te reconozca el terminal sin batería.

Yo he probado mil drivers y todos los puertos de los ordenadores, de 3 pcs para ser exactos.. y ninguno me ha dado resultado. Mi solución fue instalar de manera manual los drivers que cito más arriba; incorporando los archivos *.inf manualmente.

Mi siguiente problema surgió una vez el ordenador me reconocía el terminal, al darle a Download (botón que empieza el proceso) me daba diversos errores que variaban según el puerto al que el terminal era conectado.
SOLUCIÓN: Desmarcar todas las casillas de instalación excepto CACHE y ANDROID (esto sólo sirve si se te ha brickeado por instalar el framework del WSM Tools). Una vez hecho esto, he ido rotando de puerto hasta que le ha dado la gana de funcionar.
Cuando el proceso termina, arranca sin problemas.

Como os habréis dado cuenta, lo tedioso del proceso es que el terminal sea reconocido; por eso mi consejo es que no os la juguéis, esta muy poco masticado aún el tema sobre este modelo, o por lo menos,es la sensación que me da a mi. Sobretodo cuando se brickea por instalar una aplicación "nativa" para miui, como es el WSM Tools.

Por otro lado, el que no erra no aprende y yo ayer aprendí un huevo jaja.


Vuelvo a remarcar NO INSTALEIS EL WSM TOOLS BAJO NINGÚN CONCEPTO.

Sí alguien se ve en las mismas, brindo mi ayuda para lo que sea.

Un saludo!.

« Última modificación: 06 de Junio de 14, 11:32:16 am por AmorOdio »


Desconectado Anaky

  • Newbie
    • Mensajes: 15
  • miui.es fan!
    • Ver Perfil
  • Votados: 12
Buenas chicos, no se si me podeis ayudar.
He intentado el método de 2 apk para quitar la R de roaming con un redmi note y resulta que cuando reinicio despues de instalar el xposed, se me ha quedado en el logo de MI y ya de ahí no pasa.
Me hace todo el rato eso.

Cómo lo puedo resolver?
En el menu que sale al arrancar con Vol + y power, no deja elegir nada ni recovery ni nada, porque me puedo mover por las opciones pero no puedo elegir con ningún botón. Lo mismo que le pasó a AmorOdio.

No se qué hacer.


Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Muy buenas Anaky.

Sigue el tutorial que cito más arriba, están todos los enlaces con los archivos necesarios para ello. Si has leído mi anterior post verás que es bastante sencillo, lo único "difícil" es el tema de los drivers. Héchale un ojo y cualquier duda que te surja no dudes en comentarla.

Un saludo.


P.D: Si algún moderador puede remarcar en el post de descarga de la ROM de manera clara y principal que NO instalen el xposed nos ahorraremos futuros bricks.


Desconectado Anaky

  • Newbie
    • Mensajes: 15
  • miui.es fan!
    • Ver Perfil
  • Votados: 12
Gracias amorodio,
Precisamente estoy en esa fase de que no puedo instalar los drivers.
Leeré bien todo lo que comentas...

Yo he probado mil drivers y todos los puertos de los ordenadores, de 3 pcs para ser exactos.. y ninguno me ha dado resultado. Mi solución fue instalar de manera manual los drivers que cito más arriba; incorporando los archivos *.inf manualmente.

cuando dices que lo instalas manualmente a qué te refieres?
no sé como hacerlo.

Enviado desde mi LG-D802 mediante Tapatalk

« Última modificación: 07 de Junio de 14, 23:01:51 pm por Anaky »


Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
A mi me pasó lo mimo, mi solución fue, aparte de instalar los drivers del PdaNet, instalar los drivers *inf manualmente (el enlace lo tienes más arriba).
Una vez pases este bache y consigas que te lo reconozca; en el Flashtool te saldrá una barra roja, si te dan errores raros al comenzar con el flahseo, como: [COM].... , etc. prueba a desmarcar todas las casillas de flasheo excepto CACHE y ANDROID; e ir rotando de puerto USB hasta que la suerte te sonría.


Desconectado Anaky

  • Newbie
    • Mensajes: 15
  • miui.es fan!
    • Ver Perfil
  • Votados: 12
A ver si puedo porque en el administrador de dispositivos no me aparece el móvil.
Voy a hacer pruebas.
Gracias por tu interés!

Enviado desde mi LG-D802 mediante Tapatalk



Desconectado Anaky

  • Newbie
    • Mensajes: 15
  • miui.es fan!
    • Ver Perfil
  • Votados: 12
No puedo instalar los drivers manualmente porque no me aparece en el administrador de dispositivos el movil, con lo que no se cómo o si se puede hacer.

actualización:
ya lo he recuperado. cambiando de ordenador, instalando diferentes drivers, cambiando de puertos...

Ahora voy a meter la rom en castellano porque se ha recuperado con una en inglés y en chino.

Hay algún tutorial de cómo meter la rom por flashtools? yo el flashtools que me he bajado es para hacer lo que has comentado arria de backup pero no se cómo poner la rom que me he descargado en castellano.

El caso es que el menu que me sale cuando doy a vol - y a power es todo en chino...
« Última modificación: 08 de Junio de 14, 11:04:34 am por Anaky »


Desconectado AmorOdio

  • Iniciado
  • *
    • Mensajes: 124
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 17
Muy buenas.

Me alegra que lo hayas conseguido; para instalar la ROM en español , simplemente metela ,sin descomprimir, en la memoria interna del teléfono (sirve cualquier ubicación)  y desde la aplicación UPDATER (se encuentra dentro de la carpeta System) la instalas.

Cuando abras la apliación en cuestión presiona el botón táctil de la izquiera ,se desplegará un menú; aquí presiona Select installation file, buscas el archivo en cuestión y listo.

Un saludo.