MIUI Español

[DUDA] no funciona wifi y bluetooth de mi redmi note 3 con miui 9.6.2.0

Desconectado Miguel Leon

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Ayer actualicé mi teléfono a esta versión de miui 9.6.2.0.
Y hoy ya no funcionó el wifi y bluetooth. Me manda una nota que no puede activar el sim
¿que hago?

Gracias por su ayuda!


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Ayer actualicé mi teléfono a esta versión de miui 9.6.2.0.
Y hoy ya no funcionó el wifi y bluetooth. Me manda una nota que no puede activar el sim
¿que hago?

Gracias por su ayuda!
A veces en el proceso de actualización no se asientan algunos datos , como a MAC del dispositivo.
Prueba desde el actualizador a pulsar en los tres puntos de arriba a la derecha y elige descargar actualización.
Ésto provoca la descarga de la misma rom que llevas , pero no te borra datos y a veces soluciona pequeños fallos.

Saludos.


Desconectado jsantosh

  • Newbie
    • Mensajes: 10
  • #mifan
    • Ver Perfil
  • Votados: 1
No....lo siento amigo pero somos muchos con ese problema y siento decirte que de momento y si nadie consigue algo raro, raro,   te has quedado con un terminal sin wifi ni bluetooth.

Un saludo y siento dar estas noticias. :(


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No....lo siento amigo pero somos muchos con ese problema y siento decirte que de momento y si nadie consigue algo raro, raro,   te has quedado con un terminal sin wifi ni bluetooth.

Un saludo y siento dar estas noticias. :(

Si antes funcionaba, debe ser problema de software.
Con una actualización se solventará, imagino.

Saludos.


Desconectado fedoai0608

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Estoy con la misma situación. Sin wifi,  sin bluetooth,  sin gps y sin radio, me dejo de funcionar al cabo de pocos días  de actualizar.  No he encontrado ninguna solución.  Y he buscado en ínternet y le ha pasado  a mucha gente,
La explicación más creíble que he encontrado es que los conectores de la antena son de mala calidad y de los sobrecalentamientosocios del móvil se rompen. Y al actualizar, a veces se sobre calienta y sucede el problema.
Si alguien tuviese más información o alguna posible solución que comparta.


Desconectado jsantosh

  • Newbie
    • Mensajes: 10
  • #mifan
    • Ver Perfil
  • Votados: 1
No os volváis locos. NO TIENE SOLUCIÓN. Ya es mucha gente desde hace un par de años que tenemos este problema y hemos probado downgrades y muchas más historias y no hay nada que hacer.
Es un problema HardWare que ocurre en ocasiones con alguna acutalización, no es por la 10, viene de antes y como os digo, no hay nadie, repito nadie que asegure que lo pueda solucionar.

El movil se compone de 3 placas, realmente es una placa base y dos módulos. El chip que se estropea con la actualización es el que maneja el wifi, bluetooth y otros componentes y no se puede cambiar, a no ser que quieras cambiar la placa principal que es donde reside. Dicha placa cuesta como muy barato 45€, osea que no merece la pena gastarte ni un Euro más en este dispositivo.

Yo también me cabreé mucho cuando se me rompió el mío así que me hice con uno igual de segunda mano que un chaval vendía por que se le rompió la pantalla y le he devuelto la vida al cambiarle la placa, pero sinó creo que no merece la pena.

Lo siento, por que es un movil que va muy muy bién. A día de hoy yo es el que tengo y hasta que dure, pero visto lo visto, vivo cada actualización con bastante tensión.

Salu2.


Desconectado robeiniesta90

  • Newbie
    • Mensajes: 2
  • #mifan
    • Ver Perfil
  • Votados: 0
Buenas,

yo estoy igual, pero creo que si tiene solución, no es físico, porque mientras no se apague mi móvil funciona correctamente, pero el otro día despues de quedarme sin batería volvió a fallarme,

nadie sabe como solucionarlo?

versión: 9.6.2.0

Saludos.