MIUI Español

 Redmi Note 5a No arranca despues de mal flasheo

Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola a todos, espero me puedan ayudar con este problema. Tengo un Redmi Note 5a el cual tiene el bootloader desbloqueado hace unos dias, le instale el TWRP recovery, hasta ahi todo bien... luego desde el mismo TWRP le flasheo una ROM incorrecta, desde ahi nunca mas encendio... Luego de esto intente que la pc me lo reconociera mediante el test point como dispositivo qualcomm... El tema es que Flasheo de nuevo la rom original de miui desde miflash para este terminal y me dice que flashea bien termina con "succes" en verde pero cuando lo voy a encender nunca enciende. que podria ser?
espero me puedan ayudar ya que hace varios dias que estoy sin poder solucionarlo. Gracias.
« Última modificación: 20 de Julio de 18, 16:49:36 pm por federicosnobohm »


Desconectado dcalvillo

  • Gurú
  • Hero Member
  • *
    • Mensajes: 1456
  • Las grandes mentes discuten ideas
    • Ver Perfil
  • Votados: 115
Que tiempo se lleva el proceso antes de enviarte el mensaje "succes"?

Intenta desde consola de comandos ejecutar el .bat que estas utilizando para poder ver el log del proceso y tener idea de que sucede durante este.
Enviado desde el país de la corrupción, ahora de la nueva esperanza.


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Que tiempo se lleva el proceso antes de enviarte el mensaje "succes"?

Intenta desde consola de comandos ejecutar el .bat que estas utilizando para poder ver el log del proceso y tener idea de que sucede durante este.

Tarda mas o menos 560 segundos, la verdad que no se que puede ser, se puede dañar el hardware por un mal flasheo???


Desconectado dcalvillo

  • Gurú
  • Hero Member
  • *
    • Mensajes: 1456
  • Las grandes mentes discuten ideas
    • Ver Perfil
  • Votados: 115
Teóricamente no, pero razonando, los procesos configuran y calibran los componentes internos de cada dispositivo de acuerdo al hardware instalado y eso conlleva un riesgo.

Al terminar de flashear, desconectas y oprimes el botón power en dos ocaciones por mas de 10 seg.?
Enviado desde el país de la corrupción, ahora de la nueva esperanza.


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Teóricamente no, pero razonando, los procesos configuran y calibran los componentes internos de cada dispositivo de acuerdo al hardware instalado y eso conlleva un riesgo.

Al terminar de flashear, desconectas y oprimes el botón power en dos ocaciones por mas de 10 seg.?

exacto, lo dejo apretado mas de 10 segundos hasta un minuto estuve... es rarisimo y ya no se que hacer, encima es casi nuevo y estaba muy contento con el.


Desconectado dcalvillo

  • Gurú
  • Hero Member
  • *
    • Mensajes: 1456
  • Las grandes mentes discuten ideas
    • Ver Perfil
  • Votados: 115
Intenta con los tres botones al mismo tiempo.
Enviado desde el país de la corrupción, ahora de la nueva esperanza.


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Intenta con los tres botones al mismo tiempo.

nada, completamente muerto  :'(


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Intenta con los tres botones al mismo tiempo.

nada, completamente muerto  :'(

Imagino que estas seguro que flasheas la rom correcta.
De todos modos, prueba con la rom china, a veces despues de un test point solo recupera con la rom china/inglés. Ya pasó con el 5 plus.

Saludos.


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Intenta con los tres botones al mismo tiempo.

nada, completamente muerto  :'(

Imagino que estas seguro que flasheas la rom correcta.
De todos modos, prueba con la rom china, a veces despues de un test point solo recupera con la rom china/inglés. Ya pasó con el 5 plus.

Saludos.


Gracias por tu respuesta. Si, estoy flasheando la rom correcta la miui 9 global rom ugglite, probe con muchas roms igualmente pero probare con la rom que me dices a ver que tal me va. Gracias
Me dirías de donde bajo esa rom?

« Última modificación: 20 de Julio de 18, 22:55:52 pm por federicosnobohm »


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Intenta con los tres botones al mismo tiempo.

nada, completamente muerto  :'(

Imagino que estas seguro que flasheas la rom correcta.
De todos modos, prueba con la rom china, a veces despues de un test point solo recupera con la rom china/inglés. Ya pasó con el 5 plus.

Saludos.


Gracias por tu respuesta. Si, estoy flasheando la rom correcta la miui 9 global rom ugglite, probe con muchas roms igualmente pero probare con la rom que me dices a ver que tal me va. Gracias
Me dirías de donde bajo esa rom?
Entonces imagino que es el Note 5A sólo.
Puedes probar, haciendo los wipes necesarios con ésta rom sobre twrp

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Si es con miflash, mejor ésta otra:

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Saludos.
« Última modificación: 20 de Julio de 18, 23:41:57 pm por bootonoboot »


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
No es Note 5a solo, es Redmi Note 5a, lamentablemente no puedo flashear con twrp recovery ya que ni siquiera enciende en ese modo. esas roms ya las habia probado y nada. no creo que sea un tema de roms por que ya probe mas de 20 roms distintas y no enciende. :-X


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No es Note 5a solo, es Redmi Note 5a, lamentablemente no puedo flashear con twrp recovery ya que ni siquiera enciende en ese modo. esas roms ya las habia probado y nada. no creo que sea un tema de roms por que ya probe mas de 20 roms distintas y no enciende. :-X
Me refería a que no es el Redmi Note 5a Prime codename ugg.
Ya sabes que es muy importante utilizar la rom del modelo en cuestión, porque qué si no, hay brick.
Con tanto modelo no es el primero que se confunde. Es que por haber hay hasta Redmi 5A codename Riva.

Saludos.

« Última modificación: 21 de Julio de 18, 10:46:40 am por bootonoboot »


Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
Ya esta me di por vencido, lo vendere asi como esta, y nunca mas comprare un dispositivo de xiaomi. de todas maneras gracias por la ayuda.


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Ya esta me di por vencido, lo vendere asi como esta, y nunca mas comprare un dispositivo de xiaomi. de todas maneras gracias por la ayuda.
De nada. Lo extraño es que no te encienda.
Lo que normalmente ocurre es que se mete en un bootloop continuo.

De todas formas, es tu decisión.Cierto es que con otras marcas no te pasará, muchas no actualizan casi nunca además de no abrir el bootloader tan fácilmente.

Saludos.



Desconectado federicosnobohm

  • Newbie
    • Mensajes: 9
  • #mifan
    • Ver Perfil
  • Votados: 0
Es que es el primer xiaomi que compro y a los pocos meses ya me trae este problema. Anteriormente tuve varios samsung como el galaxy s6 y s7 y me cansaba de flashearlos cientos de veces sin ningún problema y el note 5a al segundo flasheo ya no me funciona. gracias de todas maneras.