MIUI Español

[DUDA] [SOLUCIONADO] Error en mi flash 'cannot received hello packet' redmi 5 plus

Desconectado matdaf22

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola, a ver si alguien me puede ayudar.
Compre un redmi 5 plus en china, que venia con la rom global que parece ser que la tienda la modifico. Como no me saltaba la actualización me descargue la rom 9.5 global en el movil y la instale. Al instalarla entro en brick, mediante test-point consegui ponerlo en modo EDL o eso creo.
Pero al intentar flasear la rom china para poder hacer el Bootloader posteriormente con miflash me da el error 'cannot received hello packet' y pasado un tiempo(86 s) dice:
error: La escritura superó el tiempo de espera.


Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola, a ver si alguien me puede ayudar.
Compre un redmi 5 plus en china, que venia con la rom global que parece ser que la tienda la modifico. Como no me saltaba la actualización me descargue la rom 9.5 global en el movil y la instale. Al instalarla entro en brick, mediante test-point consegui ponerlo en modo EDL o eso creo.
Pero al intentar flasear la rom china para poder hacer el Bootloader posteriormente con miflash me da el error 'cannot received hello packet' y pasado un tiempo(86 s) dice:
error: La escritura superó el tiempo de espera.
Es el típico error de transmisión. Prueba con otro cable o puerto de PC.

Saludos.


Desconectado matdaf22

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola,
He probado en todos los puertos del pc y en varios pc, con distintos cables y sigue igual,

Muchas gracias.


Desconectado Hellforo

  • ...llegan al alba con la luz del sol, sombras pardas en la niebla...listos para la batalla, llenos de ira y rencor...
  • Gurú
  • Hero Member
  • *
    • Mensajes: 4956
  • ...de donde viene el trueno no has de preguntar...
    • Ver Perfil
    • Donaciones a miui.es
  • Votados: 655
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola,
He probado en todos los puertos del pc y en varios pc, con distintos cables y sigue igual,

Muchas gracias.

Hola, tal vez esperes demasiado tiempo desde que lo pones en edl con el test point hasta que comienza el flasheo en MiFlash...

Lo ideal sería tener MiFlash listo, poner el móvil en edl, conectarlo al Pc, dar Refresh en MiFlash y, si ve el device, dar a Flash y esperar.

Si aún no lo hace tal vez sea cosa de probar con otros MiFlash, lo ideal sería desinstalar totalmente el que tengas instalado (borrando sus carpetas incluso) y reinstalarlo o instalar otra versión, permitiendo en windows la instalación de controladores no firmados antes de instalarla.

Un saludo.

 Enviado desde mi Mi Max usando Mi Center
...cuando encuentras el mal siempre cambias tu cuerpo a metal...


Desconectado matdaf22

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Ya lo consegui, lo hice rapido despues de poner en modo EDL y funciono.
Muchas gracias!


Desconectado Hellforo

  • ...llegan al alba con la luz del sol, sombras pardas en la niebla...listos para la batalla, llenos de ira y rencor...
  • Gurú
  • Hero Member
  • *
    • Mensajes: 4956
  • ...de donde viene el trueno no has de preguntar...
    • Ver Perfil
    • Donaciones a miui.es
  • Votados: 655
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Ya lo consegui, lo hice rapido despues de poner en modo EDL y funciono.
Muchas gracias!

Estupendo! A disfrutarlo!

Un saludo.

 Sent from my MIX 2 using Mi Center
...cuando encuentras el mal siempre cambias tu cuerpo a metal...


Desconectado emoto

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
ami me salia ese error pero lo hice rapido y parecia q ya iniciaba y me pidio una autentificacion en chino y nose que se pone en eso alguna solucion ?


Desconectado danielxD

  • Newbie
    • Mensajes: 1
  • #MiFan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Ya lo consegui, lo hice rapido despues de poner en modo EDL y funciono.
Muchas gracias!


HOLA AMIGO YO TENGO EL MISMO PROBLEMA SERA QUE ME PUDIERAS DECIR QUE VERSIÓN DE MI FLASH UTILIZASTE  Y EL PROCEDIMIENTO ESTACO QUE REALIZASTE PORQUE AMI  ME SALE ERROR A LOS 82 SEGUNDOS