MIUI Español

 Fastboot permanente

Desconectado Musifu

  • Newbie
    • Mensajes: 42
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 2
Hola a todos. Me ha pasado mi hermano su Redmi 3, resulta que nada más conectarlo a corriente arranca en modo Fastboot. Da igual al botón que le des o la combinación que hagas que sigue igual.

Probé a cargar una rom y todo parece ir bien hasta que toca reiniciar y falla. Os pego el log del miflash.:

Héctor:
[0000444C]7d771ea1    186.02    $fastboot -s 7d771ea1 flash misc C:\redmi\images\misc.img   ||
[0000444C]7d771ea1    186.09    target reported max download size of 268435456 bytes
[0000444C]7d771ea1    186.09    sending 'misc' (8 KB)...
[0000444C]7d771ea1    186.09    OKAY [  0.005s]
[0000444C]7d771ea1    186.09    writing 'misc'...
[0000444C]7d771ea1    186.09    OKAY [  0.013s]
[0000444C]7d771ea1    186.09    finished. total time: 0.017s
[0000444C]7d771ea1    186.09   
[0000444C]7d771ea1    186.09    $fastboot -s 7d771ea1 flash splash C:\redmi\images\splash.img   ||
[0000444C]7d771ea1    186.72    target reported max download size of 268435456 bytes
[0000444C]7d771ea1    186.72    sending 'splash' (5401 KB)...
[0000444C]7d771ea1    186.72    OKAY [  0.173s]
[0000444C]7d771ea1    186.72    writing 'splash'...
[0000444C]7d771ea1    186.72    OKAY [  0.274s]
[0000444C]7d771ea1    186.72    finished. total time: 0.447s
[0000444C]7d771ea1    186.72   
[0000444C]7d771ea1    186.72    $fastboot -s 7d771ea1 flash cust C:\redmi\images\cust.img   ||
[0000444C]7d771ea1    220.99    target reported max download size of 268435456 bytes
[0000444C]7d771ea1    220.99    sending sparse 'cust' (255021 KB)...
[0000444C]7d771ea1    220.99    OKAY [  8.411s]
[0000444C]7d771ea1    220.99    writing 'cust'...
[0000444C]7d771ea1    220.99    OKAY [ 12.349s]
[0000444C]7d771ea1    220.99    sending sparse 'cust' (59296 KB)...
[0000444C]7d771ea1    220.99    OKAY [  1.948s]
[0000444C]7d771ea1    220.99    writing 'cust'...
[0000444C]7d771ea1    220.99    OKAY [  2.700s]
[0000444C]7d771ea1    220.99    finished. total time: 25.408s
[0000444C]7d771ea1    220.99   
[0000444C]7d771ea1    220.99    $fastboot -s 7d771ea1 reboot
[0000444C]7d771ea1    221.04    rebooting...
[0000444C]7d771ea1    221.04   
[0000444C]7d771ea1    221.04    finished. total time: 0.007s
[0000444C]7d771ea1    221.04   
[0000444C]GetFactoryObject(1326): El servicio especificado no existe.(0x800704db)
[0000444C]SaveFlashResult(1347): El servicio especificado no existe.(0x800704db)

¿Tenéis alguna idea o lo doy por perdido?

Enviado desde mi MI 2 mediante Tapatalk



Desconectado Mariuca77

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 847
  • #mifan
    • Ver Perfil
  • Votados: 243
Hola Musifu,

Por lo que has puesto veo que faltan por flashear particiones importantes como system, userdata, ...Has comprobado que el teléfono tiene bootloader desbloqueado?

Para tu caso te invito a que, si quieres por supuesto, te unas al grupo de Telegram creado por el staff de este foro para poder ayudar a quien lo necesite de una forma más rápida y directa No tienes permisos para ver los enlaces. Regístrate o Inicia sesión.

Ya nos vas contando, la verdad que es un caso interesante. Un saludo.
Únete!! No tienes permisos para ver los enlaces. Regístrate o Inicia sesión     No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado Musifu

  • Newbie
    • Mensajes: 42
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 2
Hola. Pues te haré caso, muchas gracias. No sé como ver si está el bootloader desbloqueado sin poderlo arrancar.

Me uniré al grupo, gracias.

Enviado desde mi MI 2 mediante Tapatalk



Desconectado Musifu

  • Newbie
    • Mensajes: 42
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 2
Bueno, me respondo yo sólo. El tlf tenía machacado el conector de los botones, y por eso arrancaba siempre en fastboot.

Enviado desde mi MI 2 mediante Tapatalk



Desconectado bootonoboot

  • Global Moderator
  • Hero Member
  • *****
    • Mensajes: 4400
  • #mifan
    • Ver Perfil
  • Votados: 490
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Bueno, me respondo yo sólo. El tlf tenía machacado el conector de los botones, y por eso arrancaba siempre en fastboot.

Enviado desde mi MI 2 mediante Tapatalk

Gracias por compartirlo.


Saludos.