MIUI Español

 [INFO] Nuevo método instalar Themes Miui V5 todo a full

Desconectado Jmmf88

  • Newbie
    • Mensajes: 1
  • miui.es fan!
    • Ver Perfil
  • Votados: 0
Hola compañeros. Soy nuevo en este gran foro y ya mismo seré poseedor de un xiaomi mi2s jeje.
Tengo unas dudas, ya que soy inexperto en esta materia:
Tengo pensado instalarle la jlb 27, y veo que davix16 ya consiguió hacerlo con esta rom. ¿Cuáles son las aplicaciones que me tendría que descargar del primer mensaje para que me funcine con la jlb27? ¿Es necesario ser root?

Muchas gracias.


Desconectado manuelamadeo

  • Full Member
  • ***
    • Mensajes: 231
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 9
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Pues yo no lo consigo manuel, y me interesa mucho la nueva versión de mi-tools, tiene funciones chulas. A ver si podemos encotrar el kit de la cuestión, porque con el mi-tools que me pasaste lo mismo, no puedo bajar temas de pago.

Enviado desde mi Galaxy SIII con MIUI

Como te digo yo lo hago sin problema alguno, la apidteme es la misma y la otra igual esas no cambiaron, si no es por algto que estes haciendo mal, el kit esta en el framework, pero no se bien que es lo que tendrias que modificar en tu framework.jar para que te funcionase, puedo pasarte el mio si quieres¡


Desconectado muchopoli83

  • Sr. Member
  • ****
    • Mensajes: 319
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 6
Hola!!
Me pasa algo curioso. No se si se habra dado el caso antes
He actualizado despues de mas de un mes mis 2 ROMs para el i9300 y i9505
En el i9300 aplico los modulos como viene en el primer post y me funciona perfectamente como siempre pero al actualizar el i9505, sigue funcionado lo de descargar temas de pago pero cuando voy a aplicarlo me pide los creditos
Hasta ahora me habia ido de lujo. De hecho no tenia que darle ni a probar temas y reiniciar ni nada de eso
Directamente me salia para descargar, lo aplicaba y sin ningun problema
A ver si alguien me puede dar algo de luz
Muchas gracias
salu2


Desconectado manuelamadeo

  • Full Member
  • ***
    • Mensajes: 231
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 9
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola!!
Me pasa algo curioso. No se si se habra dado el caso antes
He actualizado despues de mas de un mes mis 2 ROMs para el i9300 y i9505
En el i9300 aplico los modulos como viene en el primer post y me funciona perfectamente como siempre pero al actualizar el i9505, sigue funcionado lo de descargar temas de pago pero cuando voy a aplicarlo me pide los creditos
Hasta ahora me habia ido de lujo. De hecho no tenia que darle ni a probar temas y reiniciar ni nada de eso
Directamente me salia para descargar, lo aplicaba y sin ningun problema
A ver si alguien me puede dar algo de luz
Muchas gracias
salu2

Buenas que hay mucho poli, pues como te digo puede estar el kit en el framework.jar pero yo no se que es lo que haya que modificar, ami por el momento me sigue funcionando perfectamente y con el ultimo mitool (eso si me toca reiciar el teléfono)¡



Desconectado cmcruz007

  • Newbie
    • Mensajes: 25
  • miui.es fan!
    • Ver Perfil
  • Votados: 4
Una pregunta,

¿Puede ser que este método haya dejado de funcionar en la última versión 4.4.4? Tengo un Galaxy S3 y esto me ha funcionado en todas las versiones anteriores 4.3.14, 4.2.21, 4.3.28... pero ahora en la nueva, se aplica el tema y a la media hora más o menos se vuelve a poner el original...

He revisado WSM y Mi Tools, tengo 2.18 y 19.2, junto con las otras 2 apps, y no se me queda el tema fijo... Y Mi tools funciona porque los cambios que tengo puestos en ella, van bien en todo momento.

¿Alguna ayuda?

Gracias!


Desconectado dragonpat

  • miui.es fan
  • Hero Member
  • *
    • Mensajes: 649
  • Xiaomi Fan!
    • Ver Perfil
    • Efesista App
  • Votados: 56
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Una pregunta,

¿Puede ser que este método haya dejado de funcionar en la última versión 4.4.4? Tengo un Galaxy S3 y esto me ha funcionado en todas las versiones anteriores 4.3.14, 4.2.21, 4.3.28... pero ahora en la nueva, se aplica el tema y a la media hora más o menos se vuelve a poner el original...

He revisado WSM y Mi Tools, tengo 2.18 y 19.2, junto con las otras 2 apps, y no se me queda el tema fijo... Y Mi tools funciona porque los cambios que tengo puestos en ella, van bien en todo momento.

¿Alguna ayuda?

Gracias!
a mi me pasa lo mismo en mi xiaomi mi2.

Enviado desde mi MI 2 mediante Tapatalk



Desconectado manuelamadeo

  • Full Member
  • ***
    • Mensajes: 231
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 9
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Una pregunta,

¿Puede ser que este método haya dejado de funcionar en la última versión 4.4.4? Tengo un Galaxy S3 y esto me ha funcionado en todas las versiones anteriores 4.3.14, 4.2.21, 4.3.28... pero ahora en la nueva, se aplica el tema y a la media hora más o menos se vuelve a poner el original...

He revisado WSM y Mi Tools, tengo 2.18 y 19.2, junto con las otras 2 apps, y no se me queda el tema fijo... Y Mi tools funciona porque los cambios que tengo puestos en ella, van bien en todo momento.

¿Alguna ayuda?

Gracias!
a mi me pasa lo mismo en mi xiaomi mi2.

Enviado desde mi MI 2 mediante Tapatalk

Pusisteis las versiones que subi en la pagina anterior?
Si no es asi vajar tanto la wms como el mitool aver si os funciona ok


Desconectado alemarsvolta1000

  • Hero Member
  • *****
    • Mensajes: 701
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 1
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Una pregunta,

¿Puede ser que este método haya dejado de funcionar en la última versión 4.4.4? Tengo un Galaxy S3 y esto me ha funcionado en todas las versiones anteriores 4.3.14, 4.2.21, 4.3.28... pero ahora en la nueva, se aplica el tema y a la media hora más o menos se vuelve a poner el original...

He revisado WSM y Mi Tools, tengo 2.18 y 19.2, junto con las otras 2 apps, y no se me queda el tema fijo... Y Mi tools funciona porque los cambios que tengo puestos en ella, van bien en todo momento.

¿Alguna ayuda?

Gracias!
a mi me pasa lo mismo en mi xiaomi mi2.

Enviado desde mi MI 2 mediante Tapatalk

Pusisteis las versiones que subi en la pagina anterior?
Si no es asi vajar tanto la wms como el mitool aver si os funciona ok
Igual a mi no me funciona ni en el mi2s mi en el HTC one, parece algo hicieron en la aplicación themes.

Enviado desde mi HTC One mediante Tapatalk



Desconectado dragonpat

  • miui.es fan
  • Hero Member
  • *
    • Mensajes: 649
  • Xiaomi Fan!
    • Ver Perfil
    • Efesista App
  • Votados: 56
Yo no he probado eso. Hasta ahora me funcionaban las versiones del principio.

Enviado desde mi MI 2 mediante Tapatalk



Desconectado dragonpat

  • miui.es fan
  • Hero Member
  • *
    • Mensajes: 649
  • Xiaomi Fan!
    • Ver Perfil
    • Efesista App
  • Votados: 56
Con esas versiones ni puedo aplicar temas de pago, no tengo créditos.

Enviado desde mi MI 2 mediante Tapatalk



Desconectado cmcruz007

  • Newbie
    • Mensajes: 25
  • miui.es fan!
    • Ver Perfil
  • Votados: 4
Algo han tocado en la 4.4.4 que no funciona de ninguna de las maneras....


Desconectado Coward

  • Novato
    • Mensajes: 53
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 6
Pues debido a esto no actualizaré de momento, gracias a todos por compartirlo.

Enviado desde mi Xiaomi Mi2S
« Última modificación: 09 de Abril de 14, 22:55:39 pm por Coward »


Desconectado manuelamadeo

  • Full Member
  • ***
    • Mensajes: 231
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 9
Hola chicos para mi sigue funcionando perfectamente, solo que os comento lo que os puede estar ocurriendo¡

Si habeis instalado encima de la anterior no hay manera de hacerle andar¡

Instalar la 4.4.11 de cero y os funcionara perfectamente como en versiones anteriores ok

Saludos¡¡


Desconectado Coward

  • Novato
    • Mensajes: 53
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 6
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola chicos para mi sigue funcionando perfectamente, solo que os comento lo que os puede estar ocurriendo¡

Si habeis instalado encima de la anterior no hay manera de hacerle andar¡

Instalar la 4.4.11 de cero y os funcionara perfectamente como en versiones anteriores ok

Saludos¡¡
Con los 3 wipes y luego con el backup de miui valdría?

Enviado desde mi Xiaomi Mi2S