MIUI Español

[DUDA] Problema con los botones de los auriculares.

Desconectado danideruiz

  • Newbie
    • Mensajes: 6
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola comunidad, explico:

El fin de semana instalé MIUI 8.5 estable global (tenía una 7.9 que resultó ser falsa) y todo muy bien, hasta que ésta mañana me he puesto a escuchar la radio y los botones no responden cómo deberían, es decir, si conecto los auriculares y pulso en el botón central, me abre la app de Google, pero después ya no funciona ninguno.

Los auriculares son unos XIAOMI y cómo digo, con la rom anterior funcionaban perfectamente, he probado en otro móvil y el botón central funciona bien, lo que me hace pensar que es un problema de Software, ¿Sabeis si hay algún bug o cómo lo puedo solucionar?.

Gracias.  :)


Desconectado Jose_Antoni0

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 3121
  • #mifan Mi5 ceramic version #Gemini
    • Ver Perfil
  • Votados: 151
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola comunidad, explico:

El fin de semana instalé MIUI 8.5 estable global (tenía una 7.9 que resultó ser falsa) y todo muy bien, hasta que ésta mañana me he puesto a escuchar la radio y los botones no responden cómo deberían, es decir, si conecto los auriculares y pulso en el botón central, me abre la app de Google, pero después ya no funciona ninguno.

Los auriculares son unos XIAOMI y cómo digo, con la rom anterior funcionaban perfectamente, he probado en otro móvil y el botón central funciona bien, lo que me hace pensar que es un problema de Software, ¿Sabeis si hay algún bug o cómo lo puedo solucionar?.

Gracias.  :)
¿Has probado a configurar los auriculares?

Enviado desde mi Gemini vía Tapatalk



Desconectado danideruiz

  • Newbie
    • Mensajes: 6
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola comunidad, explico:

El fin de semana instalé MIUI 8.5 estable global (tenía una 7.9 que resultó ser falsa) y todo muy bien, hasta que ésta mañana me he puesto a escuchar la radio y los botones no responden cómo deberían, es decir, si conecto los auriculares y pulso en el botón central, me abre la app de Google, pero después ya no funciona ninguno.

Los auriculares son unos XIAOMI y cómo digo, con la rom anterior funcionaban perfectamente, he probado en otro móvil y el botón central funciona bien, lo que me hace pensar que es un problema de Software, ¿Sabeis si hay algún bug o cómo lo puedo solucionar?.

Gracias.  :)
¿Has probado a configurar los auriculares?

Enviado desde mi Gemini vía Tapatalk

Si, de X veces que le doy al botón de arriba como indica, si funciona una es de milagro...

Es raro, porque hace un momento ha funcionado todo, pero ha dejado de hacerlo, cómo dato adicional, me parece que GOOGLE NOW interfiere, lo habitual es que se active con una pulsación larga, pues me lo hace con una corta, quito NOW y va...no puedo desactivarlo y cómo no soy root, no sé si es la causa, alguna app o configuración.

Saludos.


Desconectado makanan

  • Jr. Member
  • **
    • Mensajes: 163
  • #mifan
    • Ver Perfil
  • Votados: 5
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola comunidad, explico:

El fin de semana instalé MIUI 8.5 estable global (tenía una 7.9 que resultó ser falsa) y todo muy bien, hasta que ésta mañana me he puesto a escuchar la radio y los botones no responden cómo deberían, es decir, si conecto los auriculares y pulso en el botón central, me abre la app de Google, pero después ya no funciona ninguno.

Los auriculares son unos XIAOMI y cómo digo, con la rom anterior funcionaban perfectamente, he probado en otro móvil y el botón central funciona bien, lo que me hace pensar que es un problema de Software, ¿Sabeis si hay algún bug o cómo lo puedo solucionar?.

Gracias.  :)
¿Has probado a configurar los auriculares?

Enviado desde mi Gemini vía Tapatalk

Si, de X veces que le doy al botón de arriba como indica, si funciona una es de milagro...

Es raro, porque hace un momento ha funcionado todo, pero ha dejado de hacerlo, cómo dato adicional, me parece que GOOGLE NOW interfiere, lo habitual es que se active con una pulsación larga, pues me lo hace con una corta, quito NOW y va...no puedo desactivarlo y cómo no soy root, no sé si es la causa, alguna app o configuración.

Saludos.

Hola, supongo que ya lo habrás probado, pero por si acaso, dentro de configuración-ajustes adicionales hay un apartado para configurar los auriculares.


Desconectado danideruiz

  • Newbie
    • Mensajes: 6
  • #mifan
    • Ver Perfil
  • Votados: 0
Si lo he mirado, con 7.9 funcionaban perfectos, con 8.5 fallan mucho, cuando pulso 1 vez, se abre casi siempre GOOGLE NOW...

Saludos.