MIUI Español

[TUTORIAL] Como instalar los drivers del preloader MTK para FlashTool

monchet · 111 · 199658

Desconectado tazma

  • Newbie
    • Mensajes: 4
  • miui.es fan!
    • Ver Perfil
  • Votados: 3
hola a ver ya lo probe todo puede ser que el problema sea que lo reconoce como puerto com y lpt
no tendría que ser usb   cuelgo una imagen


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
hola a ver ya lo probe todo puede ser que el problema sea que lo reconoce como puerto com y lpt
no tendría que ser usb   cuelgo una imagen
Es lo mismo está bien.

Un Universal Serial Bus es un puerto serie. Si el administrador de dispositivos los muestras por tipo, te separa en distinta rama las controladoras USB y los puertos.

Pero si lo pones en Ajustes, Ver por Conexión, de la controladora USB te colgalará el puerto COM del Preloader MTK que es el que te instalan los driver para conectar flashtool con el RM apagado.


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado Eduardin013

  • Newbie
    • Mensajes: 3
  • miui.es fan!
    • Ver Perfil
  • Votados: 1
Hola, muy buenas.

Parece que el equipo si me reconoce de manera correcta el teléfono.

Mi problema es que el dispositivo aparece y desaparece constantemente del administrador.
En ciclos de 5 segundos....

¿Podrías ayudarme?

GRACIAS.


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola, muy buenas.

Parece que el equipo si me reconoce de manera correcta el teléfono.

Mi problema es que el dispositivo aparece y desaparece constantemente del administrador.
En ciclos de 5 segundos....

¿Podrías ayudarme?

GRACIAS.
Si te lees atentamente el tuto veras que eso es lo normal, y tienes los drivers bien instalados.

Solo el dispositivo permanecerá conectado continuamente cuando esté procesando flashtool.

Por eso el método de flasheo, consiste en preparar el flashtool para ello y una vez lanzado el mismo, es cuando se conecta el móvil para que lo enganche y proceda al flasheo.

Si quieres verlo enganchado un rato puede realizar un test de memoria con flashtool, como tarda un tiempo en realizarlo, podrás observar que el dispositivo es visible.


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado Eduardin013

  • Newbie
    • Mensajes: 3
  • miui.es fan!
    • Ver Perfil
  • Votados: 1
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola, muy buenas.

Parece que el equipo si me reconoce de manera correcta el teléfono.

Mi problema es que el dispositivo aparece y desaparece constantemente del administrador.
En ciclos de 5 segundos....

¿Podrías ayudarme?

GRACIAS.
Si te lees atentamente el tuto veras que eso es lo normal, y tienes los drivers bien instalados.

Solo el dispositivo permanecerá conectado continuamente cuando esté procesando flashtool.

Por eso el método de flasheo, consiste en preparar el flashtool para ello y una vez lanzado el mismo, es cuando se conecta el móvil para que lo enganche y proceda al flasheo.

Si quieres verlo enganchado un rato puede realizar un test de memoria con flashtool, como tarda un tiempo en realizarlo, podrás observar que el dispositivo es visible.

Muchas gracias Monchet.

El leído que el dispositivo aparecía y luego se ocultaba, el mio esta constantemente apareciendo y desapareciendo.

Cierto por lo del Memory test, corre bien (me da un aviso de que no detecta NAND Flash).
Sin embargo en Flash Tool se cuelga a los 2 segundos...
 :( :( :( :(


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Cierto por lo del Memory test, corre bien (me da un aviso de que no detecta NAND Flash).
Normal


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado Eduardin013

  • Newbie
    • Mensajes: 3
  • miui.es fan!
    • Ver Perfil
  • Votados: 1
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Cierto por lo del Memory test, corre bien (me da un aviso de que no detecta NAND Flash).
Normal

Alguna idea para el cuelgue del Flash Tool?


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Alguna idea para el cuelgue del Flash Tool?
¿A qué llamas cuelgue?


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado pelle89

  • Newbie
    • Mensajes: 1
  • miui.es fan!
    • Ver Perfil
  • Votados: 0
Que tal. Buenas noches. Podrias Resubir el archivo de los driver mtk preloader. Tu tutorial es el mejor que esta explicado hasta lo que vi y no puedo descargar el archivo de Mega, me dice temporary error. En cambio el paquete alternativo si me deja descargar pero no me funca el cel con ese paquete.
Desde ya muchas gracias


Desconectado parry68

  • Hero Member
  • *****
    • Mensajes: 938
  • @miuithemes
    • Ver Perfil
    • nináninániná...
  • Votados: 247
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Que tal. Buenas noches. Podrias Resubir el archivo de los driver mtk preloader. Tu tutorial es el mejor que esta explicado hasta lo que vi y no puedo descargar el archivo de Mega, me dice temporary error. En cambio el paquete alternativo si me deja descargar pero no me funca el cel con ese paquete.
Desde ya muchas gracias

   Mira a ver si éste te vale. Creo que es el mismo y lo tenía por ahí guardado:
    No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

   Saludos  8)

Carpetas con temas, iconos y lockscreens para descargar:  No tienes permisos para ver los enlaces. Regístrate o Inicia sesión   No tienes permisos para ver los enlaces. Regístrate o Inicia sesión    
                
Toda la información al día en -> -> ->   No tienes permisos para ver los enlaces. Regístrate o Inicia sesión     No tienes permisos para ver los enlaces. Regístrate o Inicia sesión      No tienes permisos para ver los enlaces. Regístrate o Inicia sesión      No tienes permisos para ver los enlaces. Regístrate o Inicia sesión      No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado vcore

  • Newbie
    • Mensajes: 10
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
Buenas

He probado en W 8.1, W 7 y W XP, y después de probar varias veces a instalar los drivers (en unos más fácil que en otros) cuando le doy en el Flashtools a la opción 3 [Download] me sale lo siguiente:

Y de ahí nunca paso.

El driver me aparece con el triángulo amarillo, cuando conecto el RedRice me aparece durante unos segundos, pero con otro puerto (al mismo tiempo que sigue otro con el triángulo amarillo).
El test de memoria parece que lo hace bien, pero al darle a Download, se pone la barra roja de abajo y a los dos segundos me da el error.

Alguna idea de qué puedo hacer??


Lo hice al final desde la SD, no había manera de que se quedara con los drivers
« Última modificación: 20 de Junio de 14, 19:55:50 pm por vcore »


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
El hecho de hacerte el test de memoria y que al flashear te salga la barra roja indican que los drivers están perfectamente instalados.

Parece que el problema está en que posiblemente el particionado del scatter.txt y el del móvil no coincidan, esto puede estar originado por por ejemplo ser un RR procedente de Singapore o Taiwan.

Se solucionaría con un flasheado por Firmware upgrade con una rom-image completa con todos los check marcados.

Si no tienes un semibrick no lo haría de momento, es algo delicado, busca otra opción para hacer lo que quieres. Si como por ejemplo parece que intentas cambiar el recovery usa el metodo de mobileuuncle o el de carga de zip por recovery.


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado nuevoxaqui

  • Newbie
    • Mensajes: 5
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
Buenas noches:
Tengo un móvil RR desde mediados de marzo que me ha funcionado perfectamente, cuando me llego cambie el recovery a twrp e instale la rom oficial v5 de miui.
Hace un par de días el móvil se apagó repentinamente, y como siempre me ha funcionado bien no me he metido en sitios delicados del móvil. La cuestión es que el móvil no se encendia, tuve que quitar la batería y volverla a poner y entonces el móvil se enciende pero se queda fijo con la pantalla encendida y el símbolo MI, al igual sucede si lo pongo a cargar, se queda sin cargar y con la pantalla encendida y el símbolo MI.
Por todo estoy intentando utilizar flashtool para ver si vuelve a funcionar el móvil, pero me estoy encontrando con el problema de cargar los drivers en el ordenador, el método automatico no he ha funcionado y el manual  he intentado cargar los cuatro que salen y en todos me ha salido el mismo mensaje "este dispositivo no puede iniciar (código 10)", y lo he intentado en dos ordenadores uno con Win 7 home edition y el otro con Win 7 starter.
Os agraceceria si me pudieras ayudar a solucionarlo.

Muchas gracias por vuestra ayuda y tiempo.



No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
hola a ver ya lo probe todo puede ser que el problema sea que lo reconoce como puerto com y lpt
no tendría que ser usb   cuelgo una imagen
Es lo mismo está bien.

Un Universal Serial Bus es un puerto serie. Si el administrador de dispositivos los muestras por tipo, te separa en distinta rama las controladoras USB y los puertos.

Pero si lo pones en Ajustes, Ver por Conexión, de la controladora USB te colgalará el puerto COM del Preloader MTK que es el que te instalan los driver para conectar flashtool con el RM apagado.


Desconectado monchet

  • Hero Member
  • *****
    • Mensajes: 2482
  • Arroz con tomate
    • Ver Perfil
  • Votados: 240
nuevoxaqui en W7 lanza el hardware wizard (teclea hdwwiz en el cuadro inicio) y carga los drivers manualmente usando disco.

Si así no engancha puede que el problema no resida ya en los drivers sino en el teléfono, por eso es aconsejable haber instalado los drivers con anterioridad y no cuando te enfrentas al brick.


No tienes permisos para ver los enlaces. Regístrate o Inicia sesiónNo tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado nuevoxaqui

  • Newbie
    • Mensajes: 5
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
nuevoxaqui en W7 lanza el hardware wizard (teclea hdwwiz en el cuadro inicio) y carga los drivers manualmente usando disco.

Si así no engancha puede que el problema no resida ya en los drivers sino en el teléfono, por eso es aconsejable haber instalado los drivers con anterioridad y no cuando te enfrentas al brick.

Hola Monchet:

Ante todo darte las gracias por tu interés por mi problema. Y la verdad es que he pagado la novatada, pensé que como no tuve ningún problema cuando hice los cambios al recibir mi móvil pensé que no iba a tener problemas, y por desgracia no ha sido así.
He de comentarte que he seguido los pasos que me has dicho y en los cuatro drivers que se pueden cargan manualmente en todos ellos me dice que se instalan pero que el dispositivo no se puede iniciar (código 10), entonces no se si este es problema o que salga ese mensaje es normal, ya que en la imagen que pones en tu tutorial aparece el triangulo amarillo como me aparece a mi. Eso si, después de cargar el driver, conecto el teléfono y suena que se conecta, pero no sale nada del móvil, antes salía que intentaba conectarlo, pero tras un rato salía el mensaje de error.
Y no se que mas puedo hacer, lo que he pensado también, es probar si se puede conectar otro teléfono RR a ver si con el mismo driver lo reconoce, no se que te parece la idea, o si tu pudieras decirme alguna otra alternativa.

Gracias por tu tiempo y un saludo.