MIUI Español

[DUDA] No guarda los videos

Desconectado adluna5

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola a todos a ver si alguien me puede decir como solucionar un problema que tengo en mi xiaomi redmi note 4g con miui 5. El problema es que cunado grabo un video con la cámara y es largo es decir de mas de 2minutos, cuando le doy a para se pone el boton de paro de la cámara a girar como cundo va a guardar el video. Y lo que ocurre es que el móvil se me queda bloqueado y ni me guarda el video ni nada, tengo que reiniciar el móvil para desbloquear. Alguien sabe como solucionar este problema. Por cierto lo tengo predeterminado para que me guarde videos e imágenes en la sd .

Un saludo y gracias.


Desconectado Hellforo

  • ...llegan al alba con la luz del sol, sombras pardas en la niebla...listos para la batalla, llenos de ira y rencor...
  • Gurú
  • Hero Member
  • *
    • Mensajes: 4956
  • ...de donde viene el trueno no has de preguntar...
    • Ver Perfil
    • Donaciones a miui.es
  • Votados: 655
Hola, pues si ha sido de repente, ¿has comprobado que tengas espacio bastante?. ¿Sólo ocurre al grabar vídeos o al guardar archivos grandes también?. ¿Has probado con otra sdexterna diferente o con esa en otro teléfono?.

Puedes probar a apagar el móvil, quitar la sdexterna durante unos segundos y volver a ponerla, y probar a ver si ya guarda los vídeos...

También puedes probar a sacar todo lo que quieras y hacerle el formateo, bien desde las opciones de almacenamiento o storage del móvil, bien desde un PC (desde PC dale formato fat32).

Un saludo.

 RedMi1S/RedMiNoteGucci/Mi3/Mi4
...circles and rings, dragons and kings...the earth becomes my throne...
...cuando encuentras el mal siempre cambias tu cuerpo a metal...


Desconectado F3AT

  • Xiaomi Redmi Note 4G
  • Newbie
    • Mensajes: 42
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 6
A mi me pasaba exactamente igual, ahora no recuerdo que versión era de Miui, pero el problema venía de la aplicación google nos, la desinstale y problema resuelto.


Desconectado SelenaMG

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Eso se debe a que lo tienes puesto para que los vídeos vayan directamente a la SD. Debes acudir al "Gestor de archivos" y buscar el vídeo, que supongo que escribiendo VID_ te saldrán todos. Una vez ahí, debes renombrar el vídeo y eliminar la extensión .tmp0 y te debería quedar algo como: VID_20190408_012533.mp4 y ya se podrá ver en la galería. Si no quieres hacer esto cada vez que grabes un vídeo debes ponerlo para que se guarde en el almacenamiento interno del teléfono.