MIUI Español

[DUDA] Problema de carga, se conecta y desconecta sin parar (ayuda desesperado)

Desconectado Polvoron

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola chicos/as .
Acudo aquí por que ya no se que mas hacer ni donde llevar mi teléfono para poder solucionar los problemas de carga con mi teléfono.

 Mi telefono es un Xiaomi- Redmi HM NOTE 1LTE

El telefono apenas tiene un año, pero los problema empezaron a los 3 meses de vida. Y es que lo pongo a cargar, y empieza carga, pero enseguida hace como si desconectara y conectara el cable repetidamente asta dejar de cargar. A veces se tira un rato cargando pero se vuelve a desconectar , hay ke estar en lo alto de el para poder cargarlo aunque sea a la mitad.
Lo lleve a dos tiendas distintas, me han cambiado la clavija de carga pieza completa, me han soldado alguno fusibles, vamos de todo, y el problema persiste. Decir tambien ke probe con distintos cargadores , con powerban, y nada. Actualmente, el unico sitio donde puedo cargarlo bien  es en el portatil, hay si suele cargar bien el 95% de las veces, aunque solo en uno de sus tres puertos usb, en los demas falla.
Curioso por lo menos.
Hace 3 dias, cambie de room, mi cuñado que sabe un ratiilo de esto,, me hizo una instalacion limpia con miflas poniendo una ROM fastboot. Y nada todo sigue igual.

Por favor haber si alguien me puede aportar un poco de luz, o haya tenido el mismo problema que me trae por la calle de la amargura ya.

Mas datos del telefono.
Redmi
HM Note 1 LTE
Version Android 4.4.4KTU84P
Nivel de Parche de seguridad: 2016-02-01
Version MIUI: Miui 7 global 6.2.26 Beta
CPU Cuatro Nucleos 1,6 GHz
RAM 2,00 GB


Muchas gracias por todo.


Desconectado bellachan24

  • Newbie
    • Mensajes: 15
  • #mifan
    • Ver Perfil
  • Votados: 1
Hola, a mi me ocurre muy de vez en cuando igual que a tí pero me ocurre cuando intento cargar el teléfono desde mi pc... Lo que yo hago es cargarlo con el cable original que traía el teléfono. Intenta mover la clavija cuando te pase a ver si encuentras una posición en la que no ocurra, no sabria decirte más jeje  :-[ Espero que se solucione porque si que es cierto que es bastante desesperante cuando ocurre.

Un saludo.


Desconectado Polvoron

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Muchas gracias por tu respuesta tio.
Pues si que es desesperante. El menear la clavija lo pruebo pero nada, ademas me han cnbiado la pieza entera de la clavija de carga.
Esta mañan pruebe una cosa nueva y parecio que se arreglaba, pèro al final otra vez volvio el problema  aunque creo ke pueden ir por ahi los tiros.
Le meti un papelito debajo de la bateria, y me cargaba bastante biern durante toda la mañana. Luego empezo de nuevo a hacerlo.

Es posible ke sea mal contacto de la bateria, que se quede como orgerilla y no llegue bien el contacto ?


Desconectado Polvoron

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Bueno pues ahi sigo con un papelillo, y apretado un poco con fiso, a mejorado bastante y ya me carga mucho mas tiempo sin detenerse, aunque sigue esta ahi el problema.

Me recomendais comprar una bateria nueva?.
Es que donde vivo no hay nadie con mi mismo móvil y entonces no puedo probar con otra batería.

Algun sitio seguro y fiable para comprar bateria a mi xaomi 4g 1sim

Gracias por vuestra ayudaa




Desconectado Polvoron

  • Newbie
    • Mensajes: 4
  • #mifan
    • Ver Perfil
  • Votados: 0
Bueno pues sigo informando, la chapuza del papelito , es eso una chapuza, porque a lo mejor me tiro unas horas que lo puedo cargar pero luego vuelve a fallar, ya por lo menos creo ke se por donde va el problema, y es posible que la bateria no haga buena comunicacion con el mecanismo del movil, osea con las 4 clavijitas amarillas, .
Ahora e pedido una bateria , aunque me tardara un mes en llegar, (6 euros me a costado) mientras tendre que seguir con la chapuzita del papelito. Ojala la nueva bateria me solucione el problema de una vez por todas.

Saludos

Y eso si nos paso algo parecido, a lo que me pasa a mi no dudeis en compartirlo, seria informacion bastante importante para mi, y mi pobre xaomi.


Desconectado ferxo_91

  • Newbie
    • Mensajes: 45
  • #mifan
    • Ver Perfil
  • Votados: 0
Pues yo también he podido experimentar esto algunas veces...en mi caso es una tontería, pero el problema viene del cable USB. Prueba a poner otro cable USB y conectarlo al alimentador de la luz que viene con el xiaomi, que es el de carga rápida.


Desconectado juanpovedag

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Perdona encontraste alguna solución al problema ? Puesto que me esta sucediendo lo mismo y no se que hacer para arreglarlo. Quisiera saber si me puedes compartir que es lo que hiciste.

Gracias


Desconectado Jose_Antoni0

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 3121
  • #mifan Mi5 ceramic version #Gemini
    • Ver Perfil
  • Votados: 151
Por lo que comentabas al principio, ciertamente parecía batería. Revisa también que estén bien los piners de contacto de el móvil con la batería. Prueba a limpiarlos con una goma de borrar, así puedes eliminar suciedad que tenga y haga mal contacto (limpia la grasa que pueda haber).

Esperamos como tú que te llegue la batería nueva y nos comentes.


Desconectado estherilla

  • Newbie
    • Mensajes: 7
  • #mifan
    • Ver Perfil
  • Votados: 2
he visto este hilo y he pensado que quizá al final lo arreglaste....es que me está pasando lo mismo. Antes, cambiando de cable y moviendo el conector lo solucionaba, pero ha llegado un momento que es imposible, no aguanta ni 1 minuto cargando. es deseperante.
conseguiste arreglarlo? como?
gracias


Desconectado vmrr8395

  • MIUI News
  • Administrator
  • Hero Member
  • *
    • Mensajes: 4116
  • Muy MIUI Maniaco!
    • Ver Perfil
  • Votados: 713
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
he visto este hilo y he pensado que quizá al final lo arreglaste....es que me está pasando lo mismo. Antes, cambiando de cable y moviendo el conector lo solucionaba, pero ha llegado un momento que es imposible, no aguanta ni 1 minuto cargando. es deseperante.
conseguiste arreglarlo? como?
gracias

Buenas estherilla,

Probablemente tengas que cambiar la pieza del conector.


Saludos!!!


Desconectado Tocarrista

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Hola Buenas a mi me pasa lo mismo, he cambiado conector y bateria, he utilizado varios cargadores y cables, tb conexion con con PC, y el telefono siempre empieza a cargar, pero al ratito empieza a conectar y desconectar con el cargador, solo desconectadndo un minutos puedes seguir, lo cual es una locura porque ya que no consigues nunca cargar. Y la pregunta es no sera un problema de ROMS?, no sera un problema de compatibiliad con las ultimas?

Espero vuestra ayuda, porque es un buen telefono y no tengo huev.. a recuperarlo.


Desconectado Jose_Antoni0

  • Global Moderator
  • Hero Member
  • *
    • Mensajes: 3121
  • #mifan Mi5 ceramic version #Gemini
    • Ver Perfil
  • Votados: 151
Éstos problemas suelen ser más de hardware que de software. Llevando rom oficial no suele dar esos errores, y si los da son de hardware.

Enviado desde mi Kenzo vía Tapatalk



Desconectado Cristobal1986

  • Newbie
    • Mensajes: 2
  • #mifan
    • Ver Perfil
  • Votados: 0
Alguien logro alguna solución?, se me desconecta a cada rato, arme un cargador de 3A y pasa lo mismo, necesito conectarlo al PC y tambien se desconecta a cada rato.



Desconectado vmrr8395

  • MIUI News
  • Administrator
  • Hero Member
  • *
    • Mensajes: 4116
  • Muy MIUI Maniaco!
    • Ver Perfil
  • Votados: 713
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Alguien logro alguna solución?, se me desconecta a cada rato, arme un cargador de 3A y pasa lo mismo, necesito conectarlo al PC y tambien se desconecta a cada rato.

Buenas Cristobal1986,

Como dice el compañero Jose_Antoni0, es un problema de hardware y seguramente tengas que cambiar el puerto de carga.


Saludos!!!


Desconectado Cristobal1986

  • Newbie
    • Mensajes: 2
  • #mifan
    • Ver Perfil
  • Votados: 0
Citar
Buenas Cristobal1986,

Como dice el compañero Jose_Antoni0, es un problema de hardware y seguramente tengas que cambiar el puerto de carga.


Saludos!!!


Gracias estimado, lo que encuentro extraño, es que para descartar he realizado varias pruebas, entre ellas conectar al PC en modo FASTBOOT y la conexion es totalmente estable, lo que creo me permitiria descartar algun problema de Hardware, o me equivoco??