MIUI Español

[ROM] [MIUI7][GLOBAL_MIUIES_MOD][6.4.14][Android M 6.0] Xiaomi Mi 3 / 4w - 04/mayo/16

redber · 401 · 86209

Desconectado Hellforo

  • ...llegan al alba con la luz del sol, sombras pardas en la niebla...listos para la batalla, llenos de ira y rencor...
  • Gurú
  • Hero Member
  • *
    • Mensajes: 4956
  • ...de donde viene el trueno no has de preguntar...
    • Ver Perfil
    • Donaciones a miui.es
  • Votados: 655
Hola, pues ya la he instalado, en un Mi3 con la anterior global_mod de miui.es, desde TWRP y parece que todo funciona correctamente...

Tarda un buen rato en instalar y en iniciar (veinte minutos más o menos, las capturas tienen esa diferencia de horas porque tras instalar e iniciar miui lo dejé quieto por tener que dedicarme a otros menesteres). Pero lo hace...

Por ejemplo, funciona la localización de la app Clima

Y todo lo demás que he probado también, me queda conectarlo al bluetooth...ya comentaré si veo algo raro por ahí. Pero parece que va muy bien.

Un saludo.

Enviado desde mi MI 3W mediante Tapatalk
« Última modificación: 17 de Abril de 16, 17:32:03 pm por Hellforo »
...cuando encuentras el mal siempre cambias tu cuerpo a metal...


Desconectado ntambu

  • Newbie
    • Mensajes: 31
  • #mifan
    • Ver Perfil
  • Votados: 1
Tengo instalado la versión 5.12.10 y cmw instalado . Entiendo que como es kit kar tengo que instalar mi flash, como lo hago

Enviado desde mi MI 3W mediante Tapatalk



Desconectado redber

  • Hero Member
  • *****
    • Mensajes: 5243
    • Ver Perfil
  • Votados: 985
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Tengo instalado la versión 5.12.10 y cmw instalado . Entiendo que como es kit kar tengo que instalar mi flash, como lo hago

Enviado desde mi MI 3W mediante Tapatalk

Si, tendrías que instalar la rom fastboot y luego el TWRP.

Aquí tienes un tutorial donde se informa del procedimiento  y donde puedes plantear tus dudas sobre la instalación de la rom Fastboot: [TUTORIAL] MiFlash - Roms FASTBOOT para MI1/MI2S/Mi2A/MI3/MI4 Redmi1S/MIPad/ ... > No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado eldeltiri

  • Newbie
    • Mensajes: 6
  • #mifan
    • Ver Perfil
  • Votados: 0
como puedo hacer una copia de seguridad de la anterior mod de Android m y recuperar después de instalar esta nueva toda la configuración y todas las apk?o no se podría al ser nueva versión?gracias por adelantado


Desconectado tidus_2686

  • Newbie
    • Mensajes: 19
  • #mifan
    • Ver Perfil
  • Votados: 0
Acabo de instalar haciendo wipe cache y dalvik/art cache, la instalación bien sin fallos pero al iniciar puedo desbloquear la pantalla de bloqueo , pero después una vez se bloquea vuelvo a darle al botón de encendido para desbloquear la pantalla pero no se enciende la pantalla, sólo se iluminan los botones táctiles, los wipes los e hecho antes y después de la instalación , podría ser por eso? O pruebo a hacer los wipes otras vez e instalar de nuevo??


Desconectado tidus_2686

  • Newbie
    • Mensajes: 19
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Acabo de instalar haciendo wipe cache y dalvik/art cache, la instalación bien sin fallos pero al iniciar puedo desbloquear la pantalla de bloqueo , pero después una vez se bloquea vuelvo a darle al botón de encendido para desbloquear la pantalla pero no se enciende la pantalla, sólo se iluminan los botones táctiles, los wipes los e hecho antes y después de la instalación , podría ser por eso? O pruebo a hacer los wipes otras vez e instalar de nuevo??
Por cierto para poder volver a desbloquear la pantalla tengo que pulsar el botón de encendido hasta que se reinicie


Desconectado juliusssss

  • Hero Member
  • *****
    • Mensajes: 1230
  • RM 1S - RM Note 4G - MiPad
    • Ver Perfil
  • Votados: 450
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Acabo de instalar haciendo wipe cache y dalvik/art cache, la instalación bien sin fallos pero al iniciar puedo desbloquear la pantalla de bloqueo , pero después una vez se bloquea vuelvo a darle al botón de encendido para desbloquear la pantalla pero no se enciende la pantalla, sólo se iluminan los botones táctiles, los wipes los e hecho antes y después de la instalación , podría ser por eso? O pruebo a hacer los wipes otras vez e instalar de nuevo??
Para evitar ese tipo de problemas es mejor hacer una instalación limpia.

Sent from a room wich isn't the same as a ROM



Desconectado tidus_2686

  • Newbie
    • Mensajes: 19
  • #mifan
    • Ver Perfil
  • Votados: 0
Al ser una actualización de la anterior de esta misma página no debería bastar con solo wipe dalvik/art cahe y wipe cache? Lo siento es que estoy muy verde  en estos temas la verdad es mi primer xiaomi y todavía m lío un poco jeje gracias y saludos


Desconectado Irautxa

  • Novato
    • Mensajes: 83
  • miui.es fan!
    • Ver Perfil
  • Votados: 1
Buenas,

Después de actualizar ha esta versión tengo un problema y es que no puedo cambiar el fondo de pantalla. He puesto el hilo en Wallpapers, pero lo reporto para futuras versiones y por si a alguien se le ocurre algo.

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado tidus2686

  • Newbie
    • Mensajes: 2
  • #mifan
    • Ver Perfil
  • Votados: 0
Buenas acabo de hacer la instalación de nuevo haciendo wipe cache , dalvik/art cache y wipe data pero persiste el problema de una vez después de encenderse puedo desbloquear la pantalla , pero al bloquearla de nuevo se me queda pillada sin iluminarse cuando le doy al botón de encendido , alguna idea?


Desconectado tidus_2686

  • Newbie
    • Mensajes: 19
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Buenas acabo de hacer la instalación de nuevo haciendo wipe cache , dalvik/art cache y wipe data pero persiste el problema de una vez después de encenderse puedo desbloquear la pantalla , pero al bloquearla de nuevo se me queda pillada sin iluminarse cuando le doy al botón de encendido , alguna idea?
Nada de nada, e instalado la 6.3.31 de miui.com y me sigue dando el misno fallo, esperaré a la siguiente actualización para ver si no m da ese fallo


Desconectado Triay

  • Iniciado
  • *
    • Mensajes: 148
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 6
Bueno pues después de un día con la nueva ROM instalada, de momento sin ningún problema, funcionando muy bien.
Gracias por el trabajo que hacéis.
Un saludo.


Desconectado Khuz

  • Full Member
  • ***
    • Mensajes: 223
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 39
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Buenas acabo de hacer la instalación de nuevo haciendo wipe cache , dalvik/art cache y wipe data pero persiste el problema de una vez después de encenderse puedo desbloquear la pantalla , pero al bloquearla de nuevo se me queda pillada sin iluminarse cuando le doy al botón de encendido , alguna idea?
Despues de flashear la rom NO SE HACEN MAS WIPES

Sent from my MI 4W using Tapatalk

Lee antes de preguntar:

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Supergrupo de Telegram
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Guia interesante:
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado redber

  • Hero Member
  • *****
    • Mensajes: 5243
    • Ver Perfil
  • Votados: 985
Añadido al final del tercer post de este Hilo los Bugs confirmados de la versión 6.3.31 Global_miuies heredados de las versiónes Oficiales de miui.com Global y Developer:

BUGs [v6.3.31]:

- WhatsApp no permite cambiar el wallpaper a no ser que sea de una imagen que tengas en conversación.

- Para cambiar la imagen de perfil de WhatsApp primero hay que eliminar la que tienes.


Gracias a @hugolari por esta información que nos reportó en nuestro Grupo de Telegram Oficial de miui.es > No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
« Última modificación: 18 de Abril de 16, 20:38:37 pm por redber »


Desconectado tidus_2686

  • Newbie
    • Mensajes: 19
  • #mifan
    • Ver Perfil
  • Votados: 0
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Buenas acabo de hacer la instalación de nuevo haciendo wipe cache , dalvik/art cache y wipe data pero persiste el problema de una vez después de encenderse puedo desbloquear la pantalla , pero al bloquearla de nuevo se me queda pillada sin iluminarse cuando le doy al botón de encendido , alguna idea?
Despues de flashear la rom NO SE HACEN MAS WIPES

Sent from my MI 4W using Tapatalk
Ok muchas gracias, es bueno saberlo Saludos