MIUI Español

[ROM] [MIUI6][5.0][v5.7.2][OFICIAL] Xiaomi MI2/2S - Codename: (aries)

trunk · 93 · 21872

Desconectado 321jasp

  • Newbie
    • Mensajes: 39
  • MIUI Maniaco!
    • Ver Perfil
  • Votados: 2
Conectale un conector otg y conectale un teclado o raton y asi lo manejas tambien puedes manejar de forma remota el movil con remodroid pero para instalarla deberas conectarle el raton.  De todas formas este post es de la rom 5.0 asi que pon tu duda en otro mas adecuado

Enviado desde mi Nokia 3310



Desconectado jelg009

  • Newbie
    • Mensajes: 13
  • Xiaomi Mi2s
    • Ver Perfil
  • Votados: 0
Hola, alguien ha probado si con esta rom sirve lo de conectarlo al televisor por HDMI es que yo lo utilizo muy a seguido... Gracias


Desconectado Dandruida

  • Hero Member
  • *****
    • Mensajes: 882
  • MI2/Redmi 3X y 5 Plus
    • Ver Perfil
  • Votados: 98
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola, alguien ha probado si con esta rom sirve lo de conectarlo al televisor por HDMI es que yo lo utilizo muy a seguido... Gracias

Sí funciona. Probado ahora mismo.
ton_id=M7D572P


Desconectado jelg009

  • Newbie
    • Mensajes: 13
  • Xiaomi Mi2s
    • Ver Perfil
  • Votados: 0
Hola tengo tres preguntas...
Primera, leí que es posible instalar esta ROM v6 y luego volver a bajar a v5 com un fastboot v5 pero no se que es eso, alguien me puede pasar un enlace ??

Segunda, yo tengo cwm instalado, para instalar v6 simplemente instalo desde ahí y se instala solo el mirecovery???

Tercero, alguien sabe si la v6 muestra la batería de los Audífonos bluethooth en la barra de notificaciones???

Gracciiiasssss :)


Desconectado chochi

  • Newbie
    • Mensajes: 31
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
sera que alguien me dice como es sos de poner el whatsapp en el sistema la verdad es molesto tener que abrilo pra verificar si te llegan.

Te irá en 3G si vas a seguirdad y le pones auto-inicio permisos, luego tb dale notificaciones al whatssapp, lo malo es q con wifi no me funciona almenos a mi al ponerse la pantalla en standby y con la wifi tienes de puslar para q te lleguen igualmente, con 3g llegaba todo sino recuerdo mal, yo me cansé de la piruleta y puse la otra q tenia.


Desconectado javi291

  • Newbie
    • Mensajes: 1
  • #mifan
    • Ver Perfil
  • Votados: 0
Muchas gracias. He probado la ROM y no se reiniciaba el móvil. Solucionado con
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Desconectado pantxi

  • Iniciado
  • *
    • Mensajes: 135
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
Hola! Gracias por el curro, lo primero!
Ya he conseguido fusionar las particiones con el metodo que posteo un compi, instalando una v6fastboot. Luego he instalado esta rom, y al encender el movil aparece cn unas cuantas aps chinas..esas vienen con esta rom? Si no, xq no se han borrado al hacer los wipes, si no son del sistema?

Enviado desde mi MI 2S mediante Tapatalk

« Última modificación: 07 de Agosto de 15, 15:58:48 pm por pantxi »


Desconectado yuya

  • Newbie
    • Mensajes: 45
    • Ver Perfil
  • Votados: 4
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola! Gracias por el curro, lo primero!
Ya he conseguido fusionar las particiones con el metodo que posteo un compi, instalando una v6fastboot. Luego he instalado esta rom, y al encender el movil aparece cn unas cuantas aps chinas..esas vienen con esta rom? Si no, xq no se han borrado al hacer los wipes, si no son del sistema?

Enviado desde mi MI 2S mediante Tapatalk



Hola! Pues la puse hoy esta rom y la verdad q es la mayoría de esas apps chinas no me vinieron, pero no sabría decirte más XD


Desconectado yuya

  • Newbie
    • Mensajes: 45
    • Ver Perfil
  • Votados: 4
Ante todo muchas gracias por el currazo!! Para mí que venía de JB ha sido una pasada el cambio xD en general me va bastante bien, muy fluida, aunque también es verdad que la batería dura un poquito menos.

El único "pero" que le veo es el GPS que va un poco a su rollo, por ejemplo en la aplicación "Clima" en vez de Canarias me marca Cabo Verde, aunque luego con el Google Maps me sitúa bien.

Saludos :)
« Última modificación: 10 de Agosto de 15, 00:39:55 am por yuya »


Desconectado Dandruida

  • Hero Member
  • *****
    • Mensajes: 882
  • MI2/Redmi 3X y 5 Plus
    • Ver Perfil
  • Votados: 98
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Ante todo muchas gracias por el currazo!! Para mí que venía de JB ha sido una pasada el cambio xD en general me va bastante bien, muy fluida, aunque también es verdad que la batería dura un poquito menos.

El único "pero" que le veo es el GPS que va un poco a su rollo, por ejemplo en la aplicación "Clima" en vez de Canarias me marca Cabo Verde, aunque luego con el Google Maps me sitúa bien.

Alguien ha tenido problemas con el Titanium Backup? Le he dado permisos de root pero al entrar en la app me dice que no los tiene.

Saludos :)

Lo del GPS, nos pasa a todos creo. Pero solo con la app Clima, si instalas cualquier otra de este estilo funciona bien, el fallo no es del GPS sino de la APP Clima está en los reportes.
ton_id=M7D572P


Desconectado yuya

  • Newbie
    • Mensajes: 45
    • Ver Perfil
  • Votados: 4
Cuando intento desinstalar con el Titanium Backup algunas apps que vienen con la rom, supuestamente se hace correctamente (no me da ningún error) pero luego no es así, ahí siguen. Alguien sabe por qué podría ser? El TB tiene permisos de root.

PD: al iniciar la app me dice "Tu SU binario puede funcionar, pero no lo hace correctamente con algunos Android de ROM 4.3+. Si Titanium Backup te diese algún problema, prueba SuperSU en su lugar.


Desconectado pantxi

  • Iniciado
  • *
    • Mensajes: 135
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Cuando intento desinstalar con el Titanium Backup algunas apps que vienen con la rom, supuestamente se hace correctamente (no me da ningún error) pero luego no es así, ahí siguen. Alguien sabe por qué podría ser? El TB tiene permisos de root.

PD: al iniciar la app me dice "Tu SU binario puede funcionar, pero no lo hace correctamente con algunos Android de ROM 4.3+. Si Titanium Backup te diese algún problema, prueba SuperSU en su lugar.

innstala superSU, esta en el playstore...lo abres, le das permisos root desde la app de seguridad, y instalas los que te pide. a ver asi!


Alguien sabe si hay forma de hacer funcionar Xposed o wsm tools en estas roms 5.0? creo que con un custom recovery se podria..pero hasta entonces, alguien sabe algo?

Gracias!!


Desconectado Juan David Riveros

  • Newbie
    • Mensajes: 14
  • #mifan
    • Ver Perfil
  • Votados: 0
Saludos,

Vengo de la lollipop 5.5.29, en esta nunca tuve problemas con wahtsap, ahora en esta, tengo problemas al compartir internet, ya que mi laptop se conecta pero no me deja navegar, como si no tuviera internet y ademas no recibo instantáneamente los mensajes de wahtsap. alguien sabe que puedo hacer?... ya verifique que no fuera problema con mi operador celular.


Desconectado yuya

  • Newbie
    • Mensajes: 45
    • Ver Perfil
  • Votados: 4
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Cuando intento desinstalar con el Titanium Backup algunas apps que vienen con la rom, supuestamente se hace correctamente (no me da ningún error) pero luego no es así, ahí siguen. Alguien sabe por qué podría ser? El TB tiene permisos de root.

PD: al iniciar la app me dice "Tu SU binario puede funcionar, pero no lo hace correctamente con algunos Android de ROM 4.3+. Si Titanium Backup te diese algún problema, prueba SuperSU en su lugar.

innstala superSU, esta en el playstore...lo abres, le das permisos root desde la app de seguridad, y instalas los que te pide. a ver asi!


Alguien sabe si hay forma de hacer funcionar Xposed o wsm tools en estas roms 5.0? creo que con un custom recovery se podria..pero hasta entonces, alguien sabe algo?

Gracias!!

Pues eso he hecho, pero ahora no me pasa del logo xD al actualizar los binarios me daba opción Normal o TWRP y le he dado al normal, he reiniciado y ya no ha pasado de ahí.

Puedo entrar al recovery sin problemas. Alguna solución?


Desconectado pantxi

  • Iniciado
  • *
    • Mensajes: 135
  • miui.es fan!
    • Ver Perfil
  • Votados: 2
Reflashear la rom que tenias desde el recovery..si la tenias en la memoria. Si no prueba a pasarla conectandolo al pc a ver si detecta..

Enviado desde mi MI 2S mediante Tapatalk