MIUI Español

Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - 5146jorge

Páginas: 1 2
1
Tuts y Guías / Re:[INFO] MANEJO DE FACTORY MODE
« en: 05 de Abril de 14, 10:52:39 am »
Hola¡¡la linea de abajo en chino de la opcion calibrar es el sensor de luz,prueba ALS y PS,aqui me da error en PS,¿alguien lo podria probar y comentarme si es normal?,un saludo y gracias.

2
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola,haber si tengo un momento y pongo como se calibra el sensor desde el factory mode,pero ya te digo que no es la solucion lo e calibrado cuarenta veces y tengo el mismo problema,e logrado mejorarlo mucho con un programa que mantiene la pantalla encendida en las llamadas,falla pero bastante menos,me inclino a  que es fallo de la ROM.
Pues podias comentar un poco como se hace, ya que el menú factory mode no esta nada documentado para los que no tenemos ni pajolera idea de chino.


1) Apaga tu móvil primero. Puedes apretar el botón de encentido y pulsar el botón volumen" + " los dos botones a la vez
simultáneamente 5 segundos para entrar en factory modo.
 
2) Luego te saldrán varias opciones en chino mandarin.  por favor seleciona la opción "单项测试" por el botón volumen. Pulsa el botón home para confirmar.
3) Después de entrar en prueba de hardware. te saldrán varias funciones. Por favor seleciona "距离传感器校准".
 4) Luego verás tres opciones "清除校准数据、开始校准、返回" por favor seleciona todo uno por uno.
5) retorna al menú del principio con la tecla back y selecciona la ultima opción el móvil se apagara vuelve a encenderlo y sensor calibrado


Estoy trabajando y no puedo hacer mucho caso al móvil,aquí va pero no te ralles con esto,(perdón si te molesta la expresión) pues no es la solución,vale para calibrar el sensor nada mas ya lo e probado y sigue igual yo en los foros que e mirado suele ser de la ROM seria la leche que algún experto de XDA os echaría una mano o la propia xiaomi lo arreglaria







3
Hola,haber si tengo un momento y pongo como se calibra el sensor desde el factory mode,pero ya te digo que no es la solucion lo e calibrado cuarenta veces y tengo el mismo problema,e logrado mejorarlo mucho con un programa que mantiene la pantalla encendida en las llamadas,falla pero bastante menos,me inclino a  que es fallo de la ROM.

4
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Buenas, hace poco he recibido un red rice y he decidido poner esta ROM ya que parece la mas actualizada (la 13.0 simplemente no se instala) y me ha surgido un problema, al intentar realizar una llamada la pantalla se apaga y el movil se queda bloqueado, me gustaria saber si alguien ha tenido algun problema similar y como solucionarlo.

Perdon si ya se ha explicado pero el tema es muy largo y en el buscador no lo he encontrado.

Video: No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Bienvenido al club,es un bug que tiene el software y todavia no se a podido solucionar,puedes volver a encender la pantalla del boton power o desconectar el sensor de proximidad,pero luego se te volvera a bloquear,o desconectar el sensor de proximidad bajarte una aplicacion de la store que es screen on y que durante la llamada este la pantalla encendida.
Haber si algun iluminado de xiaomi se le ilumina la bombilla y lo arregle,aunque parece chungo pues para arreglar esto parece que hay que ser ingeniero superior o tecnico nuclear.

5
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Yo no he seguido al detalle las problemáticas con los sensores de proximidad y no se si categóricamente se puede afirmar que con citada Rom no existe el problema y con otras sí, lo cual denotaría un error de soft al gestionar dicho sensor, pero si aun no se ha encontrado soft que lo solucione, puede que el problema este en el hard, y no necesariamente "roto", sino con diferente sensibilidad dentro de los margenes de fabricación, que haga a algunos ejemplares no alcancen la respuesta adecuada.

También pudiera ser, como alguien ha comentado, un funcionamiento diseñado a propósito (que yo no comprendo) en todos los modelos y que el resto no hemos identificado porque no solemos ser los últimos en colgar. 


Yo he probado en Roms Oficiales (4.2.2) y Ports (4.2.1) y el "problema" podía apreciarse en ellas, ahora estoy trasteando con un port de la versión semanal de desarrollo 4.3.28, pero no he tenido ocasión de probar en profundidad, solo he puesto el tiempo de apagado de la pantalla en 15 y 30 segundos tapando el sensor con la mano mientras llamaba y al retirarla se encendía la pantalla.

Aunque pueda sonar a cachondeo el que pase del sensor de proximidad pasado cierto tiempo parece hecho para mí, ya que pasado un rato de una llamada "cansina" acabo cogiendo el móvil de maneras extrañas (ahora lo apoyo aquí ahora lo retiro, ahora me lo acerco, ahora lo inclino para aquí y ahora para allí) y acabaría tocando alguna parte de la pantalla a la vez que el sensor de proximidad que está arriba no tiene nada "próximo".

Incluso ahora pensaría (todo es probar) que puede que influya la manera de coger el teléfono ya que por lo menos en mi caso no suelo pegarmelo mucho a la oreja (uso demasiado tiempo el móvil y ya digo que cojo una posturas que son para hacerle fotos), por lo que quizás la pantalla se apaga por "tiempo" y no por el sensor de proximidad. A ver si en una llamada me acuerdo y experimento.
Saludos.

ya contaras haber que tal :) ,al final lo e desconectado,que este la pantalla encendida durante la llamada  y ahora comento porque,yo le uso para currar y lo que me a pasado es que me ha llamado un cliente y al quitarme después de un rato el teléfono de la oreja veo la pantalla en negroy digo "pues a colgado" y tener al típico bocas al lado llamándolo de todo y al apretar desbloqueo ver que el teléfono sigue corriendo,menudo palo¡¡¡ por ejemplo para mi otros bugs pues no son tan acuciantes.De nuevo gracias por el interés mostrado,a si da gusto.

6
Hola,haber y quiero dejar zanjado el tema,si me dices que la marca xiaomi son cuatro chinos que hacen móviles en un garaje,pues me callo y me aguanto,pero no es para nada una marca de chichinabo y tampoco a vendido 4 móviles.Partiendo de eso y quitando el tema fanboy ¿tu ves normal que en todo este tiempo se sigan casi arranstrando la mayoría de bugs del principio?¿tan difícil es corregir el tema de leds,videos del whatssapp,acople llamadas,ect??¿hay que ser ingeniero de la nasa para solucionar eso??,vamos hombre un poco de seriedad,que hasta la marca BQ ,sale mejor el software,decir que xiaomi es una marca china,es una excusa muy pobre,lo siento,la verdad e tenido otros móviles y si que tenían bugs como no,pero con actualizaciones se an ido solucionando.
 


No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
.......................
con esto no quiero menospreciar lo que se haga aqui,pero decir "A MI NO ME PASA" no es excusa quedas mejor diciendo "OYE PUES NO SE SOLUCIONARLO" y ya esta,que no es tu obligacion la obligacion es de XIAMOI,que se lo a reportado 20 veces.
Me vuelvo a reiterar si no va el sensor para nada pues ya esta mandado para garantia,pero que tenga un comportamiento con unas roms y con otras y con utilidades de comprobacion estando una hora tocando las narices y valla ok pues mosquea un poco y despues de esta comprobacion llames por telefono y pantallazo en negro pues no es normal.
De nuevo reiterar,si esto molesta a alguien,los siento,en este foro haceis un trabajo de puta madre,pero tampoco lo que no te pase es para decir "tu movil esta roto",gracias.
No creo 5146jorge que puedas achacar a las mayoría de los users del foro desidia, en no interesarse en las problemáticas de otros users.  E informar, al resto, que en un caso individual "a mi no me pasa" (sea real o que no se ha percatado) no es en ningún ofensivo, sino información de que no tiene por que ser generalizado.

Yo no he seguido al detalle las problemáticas con los sensores de proximidad y no se si categóricamente se puede afirmar que con citada Rom no existe el problema y con otras sí, lo cual denotaría un error de soft al gestionar dicho sensor, pero si aun no se ha encontrado soft que lo solucione, puede que el problema este en el hard, y no necesariamente "roto", sino con diferente sensibilidad dentro de los margenes de fabricación, que haga a algunos ejemplares no alcancen la respuesta adecuada.

También pudiera ser, como alguien ha comentado, un funcionamiento diseñado a propósito (que yo no comprendo) en todos los modelos y que el resto no hemos identificado porque no solemos ser los últimos en colgar. 

Y con respecto a marcas, Xiaomi ciertamente no es Bang Oflusen, ni dará su servicio, pero de pocos fabricantes chinos podrás decir que hayan sacado 5 actualizaciones del firmware de un modelo, y aun espero no pare a pesar de ser el patito feo de la marca y ciertamente no están muy atinados en muchas cosas. Además de lo del sensor, los led o la gestión del almacenamiento, por ejemplo siguen "regular".

Para evitarse todos estos problemas lo mejor es pillarse un móvil de una marca que por 800€ te coloca un móvil sin ningún problema (en teoría).

 



7
Gracias a todos los que habeis contestado que os pasa,es el mismo caso que e elperroderoke,yo todos los moviles que tenia antes podias estar media hora hablando que al quitarte el movil de la oreja se volvia a encender,por lo que e visto en la 12.0 tocaron algo y tiene un comportamiento diferente a la 13.0 el sensor,parece,ojo son conjeturas mias,que no dan con ello.A no ser que hubiera una partida de moviles con el sensor mal y estemos algunos por aqui.
Respecto a instalacion limpia le e hecho de todo,wipes de todas las maneras,sp flashtool a tope y nada.
En la web que lo compre me dijeron como entrar en factory mode volumen+ y encendido y como desde hay calibrar el sensor,ya lo pondre en un post,el sensor se calibra bien,puedes hacer que tenga la distancia maxima o calibrarlo para que se apague muy cerquita.
Para muchos esto es una chorrada,pero dice mucho de la marca,pues desde que salio este movil e leido en foros por hay que lo reportan y no an dado solucion,esta marca me recuerda a JXD que te lanza las tablets luego unas pocas actuializaciones,que no valen para nada y se olvidan del sistema,lo unico que hay hay unos cocineros muy potentes,no es por criticar a nadie que no se lo tome mal nadie,que metieron mano a android al sistema de mapeo de controles y ect y quedo de ser una tableta llena de bugs a una tableta en condiciones.
Con esto decir que realmente el que tiene que dar el callo es xiaomi y aportar soluciones no scarte una actualizacion y cambiarte el calendario.

8
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Seguimos con el bug del sensor de proximidad,vas a colgar y la pantalla esta en negro,toca desbloquear y colgar,penoso.
Creo que eso no es generalizado, no será un problema de tu sensor de proximidad que no va tan fino como a otros usuarios.

Haber,si os pasais por el foro de miui.en hay gente que le pasa,bien no es generalizado xiaomi pasara de los que nos pase,de nuevo decir,e comprobado el sensor con aplicacionesy va perfectamente,le e calibrado desde el factory mode,pondre como se hace y unas llamadas va bien,haber coges el telefono y se apaga le quitas de la oreja y se enciende,pero llega algunas veces en el momento de colgar y el telefono no enciende la pantalla,que a muchos no os pase,enhorabuena que a otros si pues es un problema,

En la version 12 me pasa que segun el tiempo que pongas que el telefono que entre en apagarse el sensor no es capaz de volverlo a encender,en la 13 y en las otras lo que pasa que es erratico unas veces tienes la conversacion te lo quitas de la oreja y la pantalla se enciende otras no.
Yo lo que no puedo es mandar un telefono a china viendo que con utilidades de testeo y con utilidades de sistema el sensor da ok,para que me claven 20 de ida y 20 de vuelta o vete tu a saber lo que me mandan.
E leido que puede ser que el telefono entre en modo "dormir" y el sensor no le pueda encender,que es lo que le pasa a otros telefonos chinos,para eso se necesita gente que sepa y modifique lo que tenga que ser,con esto no quiero menospreciar lo que se haga aqui,pero decir "A MI NO ME PASA" no es excusa quedas mejor diciendo "OYE PUES NO SE SOLUCIONARLO" y ya esta,que no es tu obligacion la obligacion es de XIAMOI,que se lo a reportado 20 veces.
Me vuelvo a reiterar si no va el sensor para nada pues ya esta mandado para garantia,pero que tenga un comportamiento con unas roms y con otras y con utilidades de comprobacion estando una hora tocando las narices y valla ok pues mosquea un poco y despues de esta comprobacion llames por telefono y pantallazo en negro pues no es normal.
De nuevo reiterar,si esto molesta a alguien,los siento,en este foro haceis un trabajo de puta madre,pero tampoco lo que no te pase es para decir "tu movil esta roto",gracias.

9
Seguimos con el bug del sensor de proximidad,vas a colgar y la pantalla esta en negro,toca desbloquear y colgar,penoso.

10
Dudas varias / Re:Sensor Proximidad vuelve a desaparecer
« en: 24 de Marzo de 14, 11:09:59 am »
hola¡¡,me podias decir como calibrabas el sensor desde el mobile uncle tools,yo no veo esa opcion por ningun lado,te lo agradeceria mucho¡¡¡

11
He echo 20.000 flasheos y nada,a mi lo unico que deja de funcionar al rato es el sensor de proximidad,espero que en la v6 se solucione (si llega a salir,pues parece ser que este telefono esta medio abandonado por parte de xiaomi,espero que no),ayer estuve con una aplicacion de comprobacion,tapando el sensor 10 minutos quitando poniendo y va bien,llamada al canto y deja de funcionar al rato de la llamada,quitas la bateria y vuelve a funcionar un rato.

Si es tema de hardware me parece indecente pues es un numero grande de usuarios a los que nos pasa,en el foro en ingles lo catalogan como bug,no dar solucion por parte de xiaomi en todos estos meses dice mucho del tipo de marca que es....

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Yo despues de haberlo flasheado de nuevo y hacerle una instalacion limpia me a durado funcionando bien 2 dias el sensor de proximidad,hace un rato me an llamado y se a quedado la pantalla en negro otra cosa que subscribo es que el sonido es peor en la llamada,la 3.0 no tienr estos problemas? Sigo diciendo que en vez de una version v6 que pulan esta porque lo del audio y lo del sensor es penoso.




No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Muy buenas compañeros.

Después de un día de estar probando esta rom, mis impresiones son las siguientes:
-Sufro la tan conocida oscilación de cobertura, y viniendo de la 3.0, creo que ahora tiene peor cobertura.
-El sensor de proximidad tampoco funciona correctamente. Va cuando quiere, si soy yo el que tiene que colgar, muchas veces tengo que encender la pantalla con el pulsador de encendido.
-Duración similar de batería.
-Mayor fluidez
-Rendimiento quizá un poco inferior. Algunas aplicaciones tardan más en abrirse (Sygic y Apalabrados, por ejemplo).
-Sonido similar, bueno en líneas generales, salvo cuando estás hablando, que al interlocutor se le oye peor.
Quizá el mayor pero que se le puede sacar a esta rom es el tema de cobertura, que no sé hasta que punto esa oscilación puede ser real. En 3G si se nota que oscila mucho y pierde, comprobado esta mañana en las mismas condiciones que la rom anterior.

Por descontado que la rom está instalada después de haber hecho los correspondientes wipes (factory reset, caché y dalvilk caché), con recovery CWM.

Termino el tocho con una pregunta. ¿Si volviese a la 3.0, perdería el recovery?

Saludos.

El sonido en la 3.0 es mejor, al menos se escuchaba mucho mejor al interlocutor. Lo del sensor de proximidad, pues de vez en cuando también fallaba en la 3.0. Y la cobertura, probada en el mismo lugar coge mejor cobertura la 3.0 que ésta  rom. La verdad es que no es ni medio normal tanta oscilación de cobertura, da la sensación de que en cualquier momento se te puede cortar una llamada.

Saludos.

12

Yo despues de haberlo flasheado de nuevo y hacerle una instalacion limpia me a durado funcionando bien 2 dias el sensor de proximidad,hace un rato me an llamado y se a quedado la pantalla en negro otra cosa que subscribo es que el sonido es peor en la llamada,la 3.0 no tienr estos problemas? Sigo diciendo que en vez de una version v6 que pulan esta porque lo del audio y lo del sensor es penoso.




No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Muy buenas compañeros.

Después de un día de estar probando esta rom, mis impresiones son las siguientes:
-Sufro la tan conocida oscilación de cobertura, y viniendo de la 3.0, creo que ahora tiene peor cobertura.
-El sensor de proximidad tampoco funciona correctamente. Va cuando quiere, si soy yo el que tiene que colgar, muchas veces tengo que encender la pantalla con el pulsador de encendido.
-Duración similar de batería.
-Mayor fluidez
-Rendimiento quizá un poco inferior. Algunas aplicaciones tardan más en abrirse (Sygic y Apalabrados, por ejemplo).
-Sonido similar, bueno en líneas generales, salvo cuando estás hablando, que al interlocutor se le oye peor.
Quizá el mayor pero que se le puede sacar a esta rom es el tema de cobertura, que no sé hasta que punto esa oscilación puede ser real. En 3G si se nota que oscila mucho y pierde, comprobado esta mañana en las mismas condiciones que la rom anterior.

Por descontado que la rom está instalada después de haber hecho los correspondientes wipes (factory reset, caché y dalvilk caché), con recovery CWM.

Termino el tocho con una pregunta. ¿Si volviese a la 3.0, perdería el recovery?

Saludos.

13
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
No tengo protector de pantalla y por lo que e mirado por hay,somos bastantes a los que nos pasa,estas son las cosas que deberian arreglar las actualizaciones y no cambiar chuminadas,en mi humilde opnion¡¡

Buenas Jorge,

A mi me da la sensación de que es más un problema de hardware que de la rom, porque a mi me funciona sin problemas el sensor de proximidad. Saludos.



Como ya te comento con un programa de comprobacion estando un buen rato funciona perfectamente,el el foro miui.en   
lo ponen como fallo que no se a podido arreglar y si en google pones "fallo sensor proximidad red rice",somos unos cuantos,el mio vino instalado al v1,puede ser que los primeros hallan tenido algo mal en el kernel,¿como se puede hacer un borrado completo,o sea, a lo "salvaje" con el spflashtool?¿poniendo firmware upgrading??

14
No tengo protector de pantalla y por lo que e mirado por hay,somos bastantes a los que nos pasa,estas son las cosas que deberian arreglar las actualizaciones y no cambiar chuminadas,en mi humilde opnion¡¡

15
Nada,el sensor de proximidad sigue fallando,como c·····es se podra arreglar esto???,lo e flasheado veinte 20 veces,instalaciones limpias,quitar bateria y no termina de funcionar el sensor de proximidad bien,sin embargo con un programa de comprobacion va ok.

Páginas: 1 2