[DUDA] fastboot no hace nada

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
[DUDA] fastboot no hace nada
« en: 01 de Noviembre de 18, 16:26:30 pm »
Hola tengo un Xiaomi Redmi note 3. Ver. Android 5.0.2 LRX22G MIUI 7 estable 7.0.19.0

Desde que he restablecido a fabrica salen muchos anuncios pero todas las pantallas. He decidido cambiar la Rom.
Para ello se supone que debo entrar en fastboot, pero no hace nada se queda esta pantalla congelada.

Buscando por foros, he leído que está bloqueado y que debo desbloquearlo usando miflash_unlock . Todo va bien hasta que se pone a desbloquear y aparece esto:



Pero en opciones de desarrollo , no aparece por ninguna parte lo de "mi estado de bloqueo"

En muchos sitios web indica que la solución está en este programa. Pero aqui me quedo encallado

¿ alguna solución?

Saludos
« Última modificación: 01 de Noviembre de 18, 21:08:59 pm por cabarralet »

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #1 en: 01 de Noviembre de 18, 17:47:06 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola tengo un Xiaomi Redmi note 3. Ver. Android 5.0.2 LRX22G MIUI 7 estable 7.0.19.0

Desde que he restablecido a fabrica salen muchos anuncios pero todas las pantallas. He decidido cambiar la Rom.
Para ello se supone que debo entrar en fastboot, pero no hace nada se queda esta pantalla congelada.

Buscando por foros, he leído que está bloqueado y que debo desbloquearlo usando miflash_unlock . Todo va bien hasta que se pone a desbloquear y aparece esto:

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Pero en opciones de desarrollo , no aparece por ninguna parte lo de "mi estado de bloqueo"

En muchos sitios web indica que la solución está en este programa. Pero aqui me quedo encallado

¿ alguna solución?

Saludos

Tienes que especificar que modelo de Redmi Note 3 tienes.
Hay un modelo con procesador MTK y otros dos con Snapdragon y el proceso de flasheo e instalación es diferente.

Para saber que tipo de procesador llevas puedes guiarte por el número de núcleos o cores que te aparecen en información del teléfono. Si es de 8 es MTK y si es de 6 es Snapdragon.

Saludos.

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #2 en: 01 de Noviembre de 18, 20:41:21 pm »
Hola, es optacore por lo tanto trae procesador MTK .
He probado también los pasos con MTK pero llego al mismo punto.
Saludos

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #3 en: 01 de Noviembre de 18, 21:56:38 pm »
Pudes seguir éste tutorial para poner la rom oficial .

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Saludos.

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #4 en: 02 de Noviembre de 18, 00:06:52 am »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Pudes seguir éste tutorial para poner la rom oficial .

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Saludos.


Hola, en el hilo que me has indicado, hay un momento que dice,

"Ahora apaga el teléfono y conecta un cable usb al teléfono , pero sin conectar la otra punta  al PC, pulsas en el botón download  del SP tools" En ese momento ,pulsa y mantén el botón volumen abajo del terminal (no lo sueltes hasta que la barra se complete en amarillo) y conectas la otra punta del cable al PC.
Comenzará el proceso. Sigue con el volumen abajo pulsado hasta que se complete.

Pues bien, no hace nada, ni barra amarilla ni blanca ni nada.....NO HAY BARRA, ahí el problema con el  fastboot....
Estoy en el mismo punto....

¿alguna idea?

Saludos

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #5 en: 02 de Noviembre de 18, 01:25:50 am »
Para todos aquellos que completen el proceso y sigan en brick proceder de la siguiente forma :

Volver a reinstalar los drivers y borrar y volver a descomprimir Sp_flash tool V5.1516. Ahora , con el teléfono apagado, pulsamos volumen arriba y Power a la vez y conectamos el terminal al pc. la barra de proceso se volverá en amarillo y se completará el flasheo. Es hora de encender el teléfono.

También puedes probar con mi pcsuite chino 3.0 traducido y proceder a realizar el flasheo, pero eso si con la rom recovery en formato .zip y sin descomprimir.

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Saludos
« Última modificación: 02 de Noviembre de 18, 01:29:38 am por bootonoboot »

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #6 en: 02 de Noviembre de 18, 09:42:34 am »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Para todos aquellos que completen el proceso y sigan en brick proceder de la siguiente forma :

Volver a reinstalar los drivers y borrar y volver a descomprimir Sp_flash tool V5.1516. Ahora , con el teléfono apagado, pulsamos volumen arriba y Power a la vez y conectamos el terminal al pc. la barra de proceso se volverá en amarillo y se completará el flasheo. Es hora de encender el teléfono.

También puedes probar con mi pcsuite chino 3.0 traducido y proceder a realizar el flasheo, pero eso si con la rom recovery en formato .zip y sin descomprimir.

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Saludos

Hola
Pero si no consigo que aparezcan los drivers tal y como se describe en los foros ¿puedo hacer algo?
Y lo que no entiendo de lo que me indicas ,si  una vez descomprimido Sp_flash tool V5.1516, que debo hacer con él? ¿ el mismo proceso de antes? sin hacer ningún  cambio al txt?


Saludos
« Última modificación: 02 de Noviembre de 18, 11:57:45 am por cabarralet »

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #7 en: 02 de Noviembre de 18, 13:31:31 pm »
Primero e indispensable que instales los drivers, si no el pc no va a ver el terminal y no podrás flashearlo.

Saludos.

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #8 en: 02 de Noviembre de 18, 14:08:02 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Primero e indispensable que instales los drivers, si no el pc no va a ver el terminal y no podrás flashearlo.

Saludos.

Hola , pero los drivers ¿para móvil en marcha o en fastboot?
Cuando esta en fastboot, detecta el telefono, pero no consigo hacer nada. Y con el telefono en marcha, por el momento nada de nada.

Saludos

Saludos

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #9 en: 02 de Noviembre de 18, 16:28:59 pm »
Vamos por partes.

Con el terminal en marcha , igual te lo detecta como Android Device.
De todos modos, cuando el tutorial te dice pulsar volumen abajo a la vez que conectas el cable es desde apagado.Es decir apagado por completo.
Pero vamos, que el tutorial debería funcionarte. Igual algo no haces bien.

Saludos.

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #10 en: 02 de Noviembre de 18, 22:22:20 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Vamos por partes.

Con el terminal en marcha , igual te lo detecta como Android Device.
De todos modos, cuando el tutorial te dice pulsar volumen abajo a la vez que conectas el cable es desde apagado.Es decir apagado por completo.
Pero vamos, que el tutorial debería funcionarte. Igual algo no haces bien.

Saludos.




Hola

Con el terminal en marcha, no me lo detecta ni con win 10 ni win 7.

En opciones desarrollador , aparece ésto:
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión


Al darle a "aplicacion para depurar"  indica que no hay ninguna y no hay posibilidad de poner ninguna, y luego pone "esperar al depuraror" pero al no haber ninguna, JAMAS ENTRA EN MODO DEPURACIÓN. No puedo conectar nunca con el pc con este telefono.
No se por que ocurre, todo esto.

Había conectado una vez estaba la pantalla de fastboot activada. Probaré como dices

Gracias

Saludos

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #11 en: 03 de Noviembre de 18, 17:25:45 pm »
Hola

Gracias bootonoboot, todo en marcha

Ahora solo me falta encontrar una rom en español , en la que funcione bien todo. En esta el lector de huellas no hace nada.

Saludos

Por cierto, ¿hay algo que sepas para solucionar lo del lector?

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #12 en: 03 de Noviembre de 18, 17:55:50 pm »
En mi opinión lo mejor que puedes hacer es poner la oficial china.
Si tienes algún problema con el inglés, le pones morelocale2 y dejas las app en español.

Saludos.

Desconectado cabarralet

  • 20
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:fastboot no hace nada
« Respuesta #13 en: 04 de Noviembre de 18, 00:08:17 am »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
En mi opinión lo mejor que puedes hacer es poner la oficial china.
Si tienes algún problema con el inglés, le pones morelocale2 y dejas las app en español.

Saludos.

Hola , al final he puesto la 7.0.19 , que en esta si que va el detector. Si fuera para mi haría lo que me has dicho.No me importa.
Cuando el teléfono se jubile,(será para el crio) entonces lo haré asi.

Gracias , si tu ayuda no lo hubiera hecho

Saludos

Desconectado bootonoboot

Re:fastboot no hace nada
« Respuesta #14 en: 04 de Noviembre de 18, 13:18:06 pm »
Me alegra que te funcionase.

Saludos.