[DUDA] No me sale fastboot (creo que la he liado)

Desconectado avrakam

  • 12
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
[DUDA] No me sale fastboot (creo que la he liado)
« en: 11 de Junio de 18, 14:30:50 pm »
Buenos dias, en primer lugar mil gracias por este foro que tanto me ha ayudado.
El otro dia me disponia a instalar una ROM nueva como habia hecho tantas veces. Hice todos los wipes y le di a todo lo que se podia borrar desde el TWRP, la cuestion es que me di cuenta que se me habia borrado tambien la ROM que habia guardado en la raiz para instalarla. Alguna otra vez me habia pasado esto, pero cuando salia, aunque no tenia SO , si la conectaba al ordenador me permitia meterle la ROM. 
Esta vez no, se me queda el logo de MI y no me la reconoce el ordenador. Pero lo peor es que no me entra en modo fastboot, solo me entra en un modo dx fastboot o algo asi. AYUda please.

Desconectado vmrr8395

  • MIUI News
  • *
  • 4116
  • Sexo: Masculino
  • Muy MIUI Maniaco!
  • medallas
  • Usuarios de MI 6 Usuarios de Redmi 3 Quinta Reunión (kdd) Usuarios de MI 5 Pro Medalla de regalo por la llegada de MIUI7 Usuarios de Redmi Note 2 Usuarios de Redmi 2 Usuarios de Mi Band Cuarta Reunión (kdd) Usuarios de MI 4i Seguidor de @miuies en Twitter 4º aniversario de miui.es Usuarios de MI Power Bank Usuarios de MI USB Wi-Fi Fotógrafo oficial de las KDDs Tercer rango por comentarios publicados Premio a los usuarios con más Karma obtenido Premio recibido a usuarios con más tiempo conectado Mejor redactor Mi Concursante mejor diseño MITU (Mi Bunny) Noticias Mi Celebración de 20.000.000 de usuarios en miui.com Medalla para usuarios que han hecho donaciones Por ayudar al foro moderando o colaborando de algún modo Usuarios de MI/2S Fans de miui.es Tercera Reunión (kdd) Medalla de regalo por la llegada de MIUI6 Concurso de Tonos/Melodías Segunda Reunión (kdd) 3er Aniversario de miui.es 2º Aniversario de miui.es Celebración de 10.000.000 de usuarios en miui.com
    • Ver Perfil
    • Awards
  • Votados: 713
Re:No me sale fastboot (creo que la he liado)
« Respuesta #1 en: 12 de Junio de 18, 18:36:58 pm »


Buenas avrakam,

Y meterle de nuevo la ROM con el TRWP desde un pendrive por OTG?


Saludos!!!

Desconectado avrakam

  • 12
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:No me sale fastboot (creo que la he liado)
« Respuesta #2 en: 13 de Junio de 18, 13:39:01 pm »
No puedo entrar al TWRP, pulso los botones de power y vol+ y no me entra.