[DUDA] Problema con camara

Desconectado jquijada

  • 6
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
[DUDA] Problema con camara
« en: 18 de Agosto de 17, 17:29:31 pm »
Hola. Tengo la xiaomi yi (version europea). La camara la tengo desde hace pocos meses. Desde hace unos dias, la luz del boton de encendido solo se queda en rojo. Como si no tuviera bateria. En la app me pone 0%. La camara funciona y puedo usarla. He comprado otra bateria pensando que estaba mal pero me pasa igual. Solo luz roja cuando el cargador (que tambien he comprado con la bateria) indica que está totalmente cargada. He intentado actualizarla al firmware 1.5.6 (tiene el 1.5.4) y a mitad proceso se queda tonta (dos veces!). He tenido que abrirla para recuperarla. ¿Alguna idea de que le pasa o como arreglarlo?
Gracias.

Desconectado Oscuach

  • 10
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 1
Re:Problema con camara
« Respuesta #1 en: 18 de Agosto de 17, 17:54:48 pm »
A mi me pasó algo parecido con un Sony Xperia, y lo único que tenía que hacer era borrar fotos o vídeos (liberar espacio) porque lo tenía lleno y la cámara se bloqueaba porque no había espacio para guardar la multimedia, pero igual lo tuyo es otra cosa, no sé

Sent from my Redmi Note 4X using Tapatalk


Desconectado jquijada

  • 6
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:Problema con camara
« Respuesta #2 en: 18 de Agosto de 17, 21:45:15 pm »
El almacenamiento es en la SD y está casi vacía...
Otro mal "síntoma" es que a la hora de grabar vídeo solo tengo la opción de grabar normal y time-lapse. No sale nada de cámara lenta...
« Última modificación: 18 de Agosto de 17, 21:50:44 pm por jquijada »

Desconectado jquijada

  • 6
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:Problema con camara
« Respuesta #3 en: 24 de Agosto de 17, 12:44:23 pm »
SOLUCIONADO. Por si a alguien más le pasa os digo lo que ocurre. Contacte con el servicio técnico de Yi y les expuse el problema. Al parecer debe haber un problema en el último firmware y aunque no saben bien porque pasa, están trabajando en ello. Me han pasado por mail el firmware 1.5.12. Lo he puesto y se ha arreglado todo.

Desconectado Creyesr

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:Problema con camara
« Respuesta #4 en: 07 de Octubre de 17, 17:18:32 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
SOLUCIONADO. Por si a alguien más le pasa os digo lo que ocurre. Contacte con el servicio técnico de Yi y les expuse el problema. Al parecer debe haber un problema en el último firmware y aunque no saben bien porque pasa, están trabajando en ello. Me han pasado por mail el firmware 1.5.12. Lo he puesto y se ha arreglado todo.
  hola sabes me pasa lo mismo pero al poner la version 1.5.12 la camara sigue igual, o sea que no reinstala el firmware. Al encenderla lo hace como si fuera normal. No hace los pitidos caracteristicos de cuando esta reinstalando el firmware, me podrias decir como lo hiciste. Lo que yo estaba haciendo es descargar el archivo y renombrarlo a firmware.bin y luego copiarlo en la tarjeta sd (previamente formateada en Fat32), despues de eso insertaba nuevamente la tarjeta sd a la camara y la encendia, pero al encenderla lo hacia normal, no emitia los pitidos de que se estaba reinstalando.