[INFO] Auriculares Xiaomi Piston - Configurar botones

franrr1973

[INFO] Auriculares Xiaomi Piston - Configurar botones
« en: 10 de Enero de 14, 19:46:10 pm »
Bueno.. abro este tema por si a alguien le ha pasado lo mismo que a mi, para que intente solucionarlo como al final lo he solucionado yo.
Hace unos días recibí unos Piston de 2ª generación (los dorados). El problema radicaba en que a la hora de ponerlos se escuchaban bien, el micrófono iba bien, pero los botones no iba (en ese momento me acordé de mucha gente)...
Pero empecé a hacer pruebas hasta que han funcionado...
Primero en "ajustes-sonido-sonido mi" puse los auriculares piston.
Luego en "ajustes-auriculares-calibrar botones" me puse a darle como loco a los botones, pero éstos no iban (comenzó la rabia, mosqueo, etc.)
Se me olvidaba deciros que todo esto con la rom española del 20 de diciembre.
Como no iba, por si era de la rom, instalé la del 27 de diciembre "original" (la que es en chino o inglés), pero tampoco iba.
Luego instalé la recién salida del horno del día 4 (española) y tampoco.
Hasta que haciendo una cosa funcionó (jeje)
En ajustes-sonido-sonido mi no puse los piston, si no los "general" (arriba a la izquierda). Y al ir a configurar los botones, éstos iban.
A continuación volví a ajustes-sonido-sonido mi, y puse los "piston" (abajo a la derecha). Y al ir a configurar los botones, éstos funcionaron.
Desde entonces funcionan perfectamente.
No se si ha sido casualidad, o qué pero al menos han salido funcionando. Así que si alguien que los Reyes Magos se los hayan traído que antes de maldecir a alguien que pruebe a hacer eso.
« Última modificación: 10 de Enero de 14, 19:52:33 pm por trunk »

Desconectado trunk

  • Founder
  • *
  • 8785
  • Sexo: Masculino
  • In MIUI We Trust
  • medallas
  • Premio recibido a usuarios con más tiempo conectado Premio a los usuarios con más Karma obtenido Tercer rango por comentarios publicados Fundador del proyecto miui.es
    • Ver Perfil
    • trunk™
    • Awards
  • Votados: 2985
Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #1 en: 10 de Enero de 14, 19:52:58 pm »
Gracias por la info!!! :D

Desconectado dark-arkero

  • *****
  • 1163
  • Sexo: Masculino
  • http://dark-arkero.esy.es
  • medallas
  • Seguidor de @miuies en Twitter Usuarios de MI 4 Premio a los usuarios con más Karma obtenido Tercer rango por comentarios publicados Premio recibido a usuarios con más tiempo conectado Usuarios de MI 2A Medalla de regalo por la llegada de MIUI6 Por ayudar al foro moderando o colaborando de algún modo Celebración de 20.000.000 de usuarios en miui.com 3er Aniversario de miui.es Tester de miui.es Fans de miui.es
    • Ver Perfil
    • Dark-arkero
    • Awards
  • Votados: 23
Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #2 en: 12 de Enero de 14, 16:09:34 pm »
Gracias por la  información  8)

Desconectado hefistion

  • 21
  • MIUI Maniaco!
    • Ver Perfil
    • Awards
  • Votados: 6
Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #3 en: 21 de Enero de 14, 16:14:13 pm »
Muchas gracias, me ha sido muy útil ya que me pasaba exactamente los mismo  ;)

Desconectado erpiopio1

Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #4 en: 26 de Marzo de 14, 19:54:34 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Bueno.. abro este tema por si a alguien le ha pasado lo mismo que a mi, para que intente solucionarlo como al final lo he solucionado yo.
Hace unos días recibí unos Piston de 2ª generación (los dorados). El problema radicaba en que a la hora de ponerlos se escuchaban bien, el micrófono iba bien, pero los botones no iba (en ese momento me acordé de mucha gente)...
Pero empecé a hacer pruebas hasta que han funcionado...
Primero en "ajustes-sonido-sonido mi" puse los auriculares piston.
Luego en "ajustes-auriculares-calibrar botones" me puse a darle como loco a los botones, pero éstos no iban (comenzó la rabia, mosqueo, etc.)
Se me olvidaba deciros que todo esto con la rom española del 20 de diciembre.
Como no iba, por si era de la rom, instalé la del 27 de diciembre "original" (la que es en chino o inglés), pero tampoco iba.
Luego instalé la recién salida del horno del día 4 (española) y tampoco.
Hasta que haciendo una cosa funcionó (jeje)
En ajustes-sonido-sonido mi no puse los piston, si no los "general" (arriba a la izquierda). Y al ir a configurar los botones, éstos iban.
A continuación volví a ajustes-sonido-sonido mi, y puse los "piston" (abajo a la derecha). Y al ir a configurar los botones, éstos funcionaron.
Desde entonces funcionan perfectamente.
No se si ha sido casualidad, o qué pero al menos han salido funcionando. Así que si alguien que los Reyes Magos se los hayan traído que antes de maldecir a alguien que pruebe a hacer eso.



Yo tengo ese mismo problema, pero la cosa es que no llego a encontrar el menu "sonido mi" . Llevo la ultima rom hasta la fecha, a ver si esta cambiada de sitio y por esto no lo encuentro :(

Cobalsky

Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #5 en: 18 de Junio de 14, 19:24:42 pm »
Espero que hayas tenido ojo y hayas comprado los originales porque andan por ahi copias mas baratas y con menor calidad .

Desconectado shiv

Re:[INFO] Auriculares Xiaomi Piston - Configurar botones
« Respuesta #6 en: 08 de Julio de 14, 21:27:40 pm »
Pues yo tengo otro problema, en miui me funciona de lujo,pero en cyano 11 no consigo hacerlos funcionar bien

A alguien mas le ha pasado?