[DUDA] Dudas al flashear, verificando todo

Desconectado bverde

[DUDA] Dudas al flashear, verificando todo
« en: 26 de Diciembre de 16, 17:36:12 pm »
Despues de idas y vueltas, no se si estan bien instalados los drivers, difiere un poco las capturas de los tutos.

En el Administrador de dispositivos aparece asi:




Metiendo comandos en el ADB me ha puesto esto:




Por ultimo si lo pongo en EDL en el Administrador pone:




Por el Explorador veo los archivos




Esta todo correcto?
« Última modificación: 26 de Diciembre de 16, 17:40:41 pm por bverde »

Desconectado hawaian

Re:Dudas al flashear, verificando todo
« Respuesta #1 en: 26 de Diciembre de 16, 20:41:14 pm »
En principio parece todo correcto... ADB OK, Driver para EDL OK...

Solo te faltará el Driver para Fastboot que se instalará cuando lo pongas en modo Fastboot, conectado por USB y con la depuración activada...puedes probar de ponerlo en modo Fastboot con el cable conectado, para comprobar en el admin de dispositivos, como te instala el Driver..


Intenta instalar la ROM por EDL.... En caso de error con MiFlash, en modo EDL (luz roja parpadeante) no entres en modo pánico

Algunas veces se arregla de la siguiente manera:

1- Te da un error el MiFlash, seguidamente, desconecta el cable USB. El teléfono segurirá con la luz roja parpadeando....

2- Aprieta el botón de POWER hasta que se encienda el dispositivo. Deberías de poder encender el terminal y se quedará tal cual lo tenias antes ...

3- En el PC busca la carpeta XIAOMI en C:Archivos de programa / Xiaomi / Mi Phone (esto para los de 64 bits y en español)...^^

4- Borra la carpeta XIAOMI.

5- Vuelve a instalar el MiFlash de nuevo.

6- Procede con el tutorial desde el punto donde lo dejaste...en el punto 6.

7- Buena Suerte y a esperar que no te de ningún error más!
« Última modificación: 26 de Diciembre de 16, 20:43:16 pm por hawaian »

Desconectado bverde

Re:Dudas al flashear, verificando todo
« Respuesta #2 en: 26 de Diciembre de 16, 21:31:51 pm »
Gracias hawaian!

Acá encontré un problema, como no aparecía ningún puerto dentro del Administrador de dispositivos, lo que hice fue probar si entraba en EDL... y como dices la primera vez lo instalo y entro dejando la pantalla en negro. Ahi fue cuando hice la captura del puerto que mostraba.
Pero ahora no me deja entrar, despues de escribir el "Fastboot reboot edl" aparece un mensaje < waiting for device > y por más que espere... nada.

Desconectado bverde

Re:Dudas al flashear, verificando todo
« Respuesta #3 en: 26 de Diciembre de 16, 22:51:06 pm »
Disculpas el doble post.

Estaba escribiendo mal el comando para entrar en edl, en vez de "fastboot reboot edl" tendría que escribir "adb reboot edl" Ahora si esta entrando bien.

Lo que me tiene con dudas, es que no me aparece Xiaomi composite MDB Interface, por mas que habilite MTP o PTP o lo deje en "Solo para realizar cargas"
Ejemplo:


Siguiendo al pie de la letra, en todos los tutoriales lo veo y me preocupa que meta la pata...

Desconectado hawaian

Re:Dudas al flashear, verificando todo
« Respuesta #4 en: 26 de Diciembre de 16, 23:31:34 pm »
Pues te debería de salir al instalar el MiFlash...

Prueba a conectar en modo fastboot a ver si te sale, sin hacer nada,  solo volumen abajo + power,  con el dibujo del Mitu... Conecta el cable al PC a ver si te los pilla... O borra,  desintala el Mi PC Suite y el MiFlash y reinstala este último de nuevo...o también puedes probar a arrancar con volumen arriba + power (con teléfono apagado,  hasta que salga el logo Mi,  luego suelta, )  te debería de salir un dibujo del terminal con un cable usb,  a ver si así te los pilla...

Edito:

Revisa también que tengas las opciones activadas en el Modo desarrollador ( usb debug,  fastboot etc...)

Edito 2 :

De todas formas,  creo que los Drivers ADB deberías de poder instalar la ROM por EDL...

A ver si alguien te da una segunda opinión...
« Última modificación: 27 de Diciembre de 16, 00:27:13 am por hawaian »

Desconectado bverde

Re:Dudas al flashear, verificando todo
« Respuesta #5 en: 27 de Diciembre de 16, 02:44:46 am »
hawaian, gracias por todas tus sugerencias. Pero lamentablemente no hubo caso.
Igualmente calculo que esta todo ok. el adb lo reconoce, puedo entrar al edl, el puerto para miflash esta bien detectado y Miflash lo detecta bien al hacer refresh.
Mañana me bajo la rom y probamos.

Desconectado bverde

Re:Dudas al flashear, verificando todo
« Respuesta #6 en: 28 de Diciembre de 16, 19:32:24 pm »
Solo paso por acá para darle cierre al hilo.

Al final termine desbloqueando el bootloader y siguiendo el tutorial de hawaian (No tienes permisos para ver los enlaces. Regístrate o Inicia sesión)

Todo perfecto, solo que después de flashear la rom, en el 1er arranque se reseteo solo y quedo luego con los 3 puntitos cargando eternamente. Después de 15 minutos de espera  lo apague de prepo y ya arranco perfecto.

Gracias por todo hawaian
« Última modificación: 28 de Diciembre de 16, 19:35:22 pm por bverde »

Desconectado hawaian

Re:Dudas al flashear, verificando todo
« Respuesta #7 en: 28 de Diciembre de 16, 21:04:38 pm »
Uf menudo susto! Me alegro que al final lo consiguieras!

Ahora a disfrutar!

Saludos

Una duda me quedó, al final el driver MDB que te faltaba, lo necesitaste? Te funcionó sin el?