[DUDA] camara china he actualizado Firmware y ahora NO funciona

Conectado Rockero_79

  • 44
  • Sexo: Masculino
    • Ver Perfil
    • Awards
  • Votados: 7
[DUDA] Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #30 en: 29 de Marzo de 16, 14:49:35 pm »
Una cosa... Entonces ya nunca más se podrá actualizar el firmware?

Enviado desde mi PLK-L01 mediante Tapatalk

Using Tapatalk in Xiaomi mi5s

Desconectado javiermaraujo

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #31 en: 08 de Abril de 16, 19:51:54 pm »
Gracias amigos
Tenía el mismo problema que el que se describe en este hilo y siguiendo los pasos que habéis descrito: actualizar a la N y luego a la L se me ha solucionado el problema. La verdad es que ya daba por perdida la cámara.
Mil gracias

Desconectado NepT1

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #32 en: 11 de Abril de 16, 12:36:12 pm »
Hola que tal?

A mi también me a pasado lo de la actualización, por suerte y gracias a este foro pude volver a dejarlo como estaba y ya funciona otra vez, ahora tengo una curiosidad, en la App me indica que hay una actualización, la (1.8.6.1B_20160318) sabéis si volvería a suceder si se actualiza? o quizás usando la versión mas nueva (1.8.6.1A_201602241619) de la web xiaoyi.querex.be. Por mi parte mientras funcione la dejaría así pero ya puestos...

Saludos!

Desconectado gusky

  • 3
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #33 en: 14 de Abril de 16, 02:22:23 am »
estoy igual que todos, hasta esta tarde la camara me funcionaba mas o menos bien (bastantes fallos de conexion cuando estaba fuera de casa) actualice a ver si con el nuevo firmware (ERROR), y desde entonces imposible conectar con ella.

 pero he probado a meter varias versiones para intentar hacer el downgrade, y creo que no hace absolutamente nada (probe con la L y la N) hago todos los pasos... apagar la camara, sacar la tarjeta, hacerla el reset, apagar, meter la tarjeta con el home, encenderla y nada... todo igual... se supone que cuando hace el downgrade tiene que estar en silencio, y la mia no hace mas que hablar en chino (voy a soñar con esa voz)

Desconectado djmarko

  • 3
  • miui.es fan!
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #34 en: 15 de Abril de 16, 22:07:12 pm »
Sabeis cual es el ultimo firm que se le puede meter que no deje la cámara inservible a no ser que te vayas a china ?

Desconectado flashkaisel

Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #35 en: 15 de Abril de 16, 22:52:18 pm »
L

Enviado desde mi MI 3W mediante Tapatalk

Using Tapatalk

Desconectado vycen

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #36 en: 20 de Abril de 16, 12:08:50 pm »
Muchas gracias a todos, la he podido configurar con la versión L, aunque a la segunda, en la primera no iba, ahora me queda aprender a configurarla

Desconectado juanluavila

  • 11
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #37 en: 20 de Abril de 16, 20:49:29 pm »
NO ACTUALICEN A LA 'B' que es para China, yo recien recibida y debido a mi incultura de la camara la he actualizado nada mas bajarme la app y tachan a tomar por saco, he tenido que seguir el tutorial de aqui para poder volver a que funcione, el tutorial es perfecto pero primero tienes que instalar el firnware 'N' y luego el 'L', muchisimas gracias a todos.

Desconectado Zet

  • 36
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #38 en: 02 de Mayo de 16, 02:37:47 am »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
estoy igual que todos, hasta esta tarde la camara me funcionaba mas o menos bien (bastantes fallos de conexion cuando estaba fuera de casa) actualice a ver si con el nuevo firmware (ERROR), y desde entonces imposible conectar con ella.

 pero he probado a meter varias versiones para intentar hacer el downgrade, y creo que no hace absolutamente nada (probe con la L y la N) hago todos los pasos... apagar la camara, sacar la tarjeta, hacerla el reset, apagar, meter la tarjeta con el home, encenderla y nada... todo igual... se supone que cuando hace el downgrade tiene que estar en silencio, y la mia no hace mas que hablar en chino (voy a soñar con esa voz)

Mismo problema para actualizar... Alguien puede decirnos si cuando actualiza la camara, o sea, cuando la enciendes con la tarjeta puesta hace algo especial? silencio? luz amarilla quieta los 5 min? a mi me pasa lo mismo, al encenderla con tarjeta y el home en la tarjeta se enciende de manera ormal, con la china de las narices hablando, hasta con la camara apagada oigo voces xD

Ya no se que mas probar, mi problema es simplemente que parece que no hace ninguna actualizacion, simplemente que se enciende normal y listo. Y creo que hago todo bien, es que es relativamente facilisimo en teoria actualizarlo / downgrade, pero nada, no va... Y yo voy y me compro 6 camaras... QUE BIEN!!!

Desconectado franciscobaena

  • 4
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #39 en: 02 de Mayo de 16, 19:24:44 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Os comento que, en mi caso, pedí explicaciones a Gearbest por vender una cámara que no se puede utilizar fuera de China y me han reembolsado $10.
No es mucho, pero suficiente sabiendo que en algún momento conseguiré hacerla funcionar mediante el downgrade.
Para reclamar, os pedirán un vídeo que deberéis subir a Youtube en el momento en el que la cámara diga eso de 'This camera can only be used within China'.

Un saludo.
buenas.
pues yo no se si mi camara dice eso... por que lo dice en chino......

Desconectado TravelLeon

  • 1
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • TravelLeon.Net
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #40 en: 09 de Mayo de 16, 07:23:10 am »
Buenas noches,

Yo recibi mi camara hace dias y ayer me puse a darla de alta, el problema fue que me pidio actualizar el firmware y me paso lo que a muchos de aqui, se me apago y me decia en ingles que solo era para uso en China.

Como la compre en Gearbest, les escribi y esto es lo que me respondieron:

Thank you very much for kindly bringing the issue to our attention.
We wish to apologize for the difficulties you have been experiencing.


Please follow these steps below to fix the cam:



* Turn off the camera

* Pull out the memory card

* Format the sd in FAT32

* Extract and copy the firmware file to the memory card home (link for the firmware - "Home")

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión



* Turn on the camera and hold down the reset button for 6-8 seconds

* Turn off the camera

* Insert the memory card

* Turn on the camera

* Wait for about 5 minutes (will flash orange, then turn orange, then speak Chinese and then will flash orange)

* Connect the camera via the camera app



A new MI account is suggested, because of any previously stored location and camera data.


La version que ellos me pasaron es la 1.8.5.1K_201508311131 y pues despues de realizar el procedimiento, a la primera me realizo el downgrade y me funciono.

Por si a alguno de ustedes les sirve este procedimiento, que es el mismo que han mencionado en este hilo, solo que esta basado en la version K y en mi caso, solo deje la App de Yi Home (com.ants360.yicamera.apk) que es la que me da al escanear el QR del manual.

Saludos!

Desconectado Kobayn

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #41 en: 12 de Mayo de 16, 10:13:42 am »
Hola a todos¡
Soy nuevo por aquí, lo primero daros las gracias porque gracias a vosotros he salvado la cámara¡
Para aclarar un poco y dejas las cosas mas fáciles, recordar:
- Importantisimo la tarjeta sd de 32 gb o menos
- Yo he tenido que hacer como el compañero, bajar a la N

Ahora va perfecta¡

Desconectado Ulianov

  • 5
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #42 en: 16 de Mayo de 16, 05:11:07 am »
Hola pues yo acabo de encargar una pero no quiero liarme cuando llegue, así que pido su consejo
-¿todas las cámaras tienden a este error o hay algunas exclusivas de China y otras internacionales? Y si hay dos versiones ¿como las identifico?
- ¿Que versión de firmware es el estable?
- ¿Que app uso para emparejar yi home o la de la cámara y que versión?
- ¿Tiene visión nocturna?

Bueno, espero puedan ayudarme gracias de antemano.

Enviado desde mi Redmi Note 2 mediante Tapatalk


Desconectado jjpaul

  • 10
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 1
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #43 en: 18 de Mayo de 16, 16:07:01 pm »
A ver,  yo tengo una cámara versión china (la tercera y cuarta letra del código que hay en la parte trasera es CN) y la fui actualizando hasta el último firmware (1.8.6.1B_20160318) sin saber que había 2 versiones de cámara diferentes. En todos los firmware me ha funcionado y funciona actualmente bien. No se en que se diferencia mi cámara de la vuestra, pero a mi me funciona bien con el 1.8.6.1B_20160318.

Desconectado nodani

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:camara china he actualizado Firmware y ahora NO funciona
« Respuesta #44 en: 20 de Mayo de 16, 00:27:44 am »
Estoy desesperado, he probado todos los firmwares y nada, ni el N, ni el K, ni el L, ni combinaciones de los mismos, no me conecta, no sé qué más hacer.

Mi padre compró dos cámaras, la primera conectó sin problemas, la segunda lo mismo, pero a la hora de usarla salía el mensaje de "Solo se puede usar en china". A partir de ahí, he probado todos los firmwares, L, N, K, y con ninguno, ni N y después L, ni N y después K... nada, cero, kaput.

¿Alguna idea? ¿Cómo sé que se ha instalado el nuevo firmware? porque cuando tiene la SD tarda un poco más en arrancar, como 2 minutos, pero no los 5 que dicen todas las guías...