[SOLUCIONADO] ¿No tengo recovery?

Desconectado dane-sd

[SOLUCIONADO] ¿No tengo recovery?
« en: 13 de Febrero de 16, 20:48:05 pm »
Hola.
La semana pasada, instalé el recovery de ivan y volvi al de xiaomi usando el script. Hoy no me funcionaba por lo que probé usando flashify y ahora parece que no tengo recovery. Es como si entrara pero no muestra nada por pantalla y tengo que dejar pulsado el botón para que se reinicie.
He probado a instalar el backup del flashify pero nada.

¿Puedo recuperarlo? ¿Puedo instalar el de ivan para instalar otra rom?

Edito. Se me olvidó decir que puedo acceder al teléfono y al fastboot, pero no consigo instalar ningún recovery.
« Última modificación: 14 de Febrero de 16, 12:29:18 pm por dane-sd »

Desconectado jaanai

Re:¿No tengo recovery?
« Respuesta #1 en: 14 de Febrero de 16, 10:40:46 am »
Haz lo que te comento en el otro post, tienes que instalar una rom nueva con MyFlash y todo solucionado. No hace falta entrar al recovery para hacerlo, si lo lees veras que tienes que entrar con fastboot en el móvil, y por lo que dices si te funciona.
Perdona, veo que en anterior mensaje del otro hilo no esta completa, Dirigete aqui
"No tienes permisos para ver los enlaces. Regístrate o Inicia sesión"
 y te explica como utilizar Miflash.
Tambien recuerda  elegir alguna de las antiguas, si no recuerdo mal, la que yo utilicé es esta "taurus_images_4.9.26_4.1_cn_33453a5ebc.tgz".
Ya contarás.
« Última modificación: 14 de Febrero de 16, 10:45:32 am por jaanai »

Desconectado dane-sd

Re:¿No tengo recovery?
« Respuesta #2 en: 14 de Febrero de 16, 10:45:32 am »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Haz lo que te comento en el otro post, tienes que instalar una rom nueva con MyFlash y todo solucionado. No hace falta entrar al recovery para hacerlo, si lo lees veras que tienes que entrar con fastboot en el móvil, y por lo que dices si te funciona.
Perdona, veo que en anterior mensaje del otro hilo no esta completa, Dirigete aqui
"No tienes permisos para ver los enlaces. Regístrate o Inicia sesión"
 y te explica como utilizar Miflash.
Gracias, voy a intentarlo.

Desconectado dane-sd

Re:¿No tengo recovery?
« Respuesta #3 en: 14 de Febrero de 16, 12:29:03 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Haz lo que te comento en el otro post, tienes que instalar una rom nueva con MyFlash y todo solucionado. No hace falta entrar al recovery para hacerlo, si lo lees veras que tienes que entrar con fastboot en el móvil, y por lo que dices si te funciona.
Perdona, veo que en anterior mensaje del otro hilo no esta completa, Dirigete aqui
"No tienes permisos para ver los enlaces. Regístrate o Inicia sesión"
 y te explica como utilizar Miflash.
Tambien recuerda  elegir alguna de las antiguas, si no recuerdo mal, la que yo utilicé es esta "taurus_images_4.9.26_4.1_cn_33453a5ebc.tgz".
Ya contarás.
Muchas gracias de nuevo. Ya tengo instalado la nuevo ROM con las GAPPS. Cito tu anterior mensaje por si le sirve a alguien.

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Tu solucion pasa por instalar una rom fastboot,  yo cuando me ha cambiado el recovery la rom y no puedo cambiarlo, renombro este
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Como update y de este ya me deja instalar o bien el de ivan
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
O bien el de furniel
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

 Sent from my MI 2A using Mi Center

Desconectado jaanai

Re:¿No tengo recovery?
« Respuesta #4 en: 14 de Febrero de 16, 17:53:29 pm »
Me alegra mucho que hayas podido solucionar tu problema.