[DUDA] Problema con el WiFi

Desconectado corsair121

  • 4
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
[DUDA] Problema con el WiFi
« en: 25 de Diciembre de 15, 20:47:11 pm »
Tengo el móvil con la versión 7.0.19.0 aunque este problema ya me pasaba con la versión .11.0.
El problema es que cuando dejo el móvil un rato sin tocarlo dejo de tener Internet vía WiFi. El icono sigue marcando conexión y toda la cobertura. Me di cuenta de que había un problema porque además de no tener internet, me muestra que la única Red que hay es la de mi router. Si desactivo el WiFi y lo vuelvo a conectar entonces ya si me muestra todas las redes WiFi cercanas y vuelvo a tener Internet. No he tocado nada de la configuración por defecto. A ver si a alguien le pasa lo mismo.

Desconectado corsair121

  • 4
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:Problema con el WiFi
« Respuesta #1 en: 01 de Enero de 16, 20:38:52 pm »
He actualizado a la versión 7.0.22.0 aunque este problema ya me pasaba con la versión .11.0.
El problema es que cuando dejo el móvil un rato sin tocarlo dejo de tener Internet vía WiFi. El icono sigue marcando conexión y toda la cobertura. Me di cuenta de que había un problema porque además de no tener internet, me muestra que la única Red que hay es la de mi router. Si desactivo el WiFi y lo vuelvo a conectar entonces ya si me muestra todas las redes WiFi cercanas y vuelvo a tener Internet. No he tocado nada de la configuración por defecto. A ver si a alguien le pasa lo mismo.

Desconectado lumartin

  • 2
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:Problema con el WiFi
« Respuesta #2 en: 01 de Enero de 16, 22:16:59 pm »
buenas, eso me paso a mi también, se me arreglo con un reseteo a fábrica...

Sent from my Redmi Note 3 using Tapatalk


Desconectado Coward

Re:Problema con el WiFi
« Respuesta #3 en: 03 de Enero de 16, 00:29:12 am »
Deja pulsado el toggle del símbolo de wifi de la cortina de notificaciones, ( también vale desde settings; advancing WLAN) abajo del todo está advance settings, y dejas seleccionado always (dentro de la primera opción, keep WLAN on during sleep)