Problema de botones con mi piston 2

Desconectado marijara

Problema de botones con mi piston 2
« en: 12 de Agosto de 15, 18:54:09 pm »
Hola a todos! Resulta que hoy he adquirido unos mi pistons 2. Todo esta perfecto menos los botones, por lo menos los de volumen. Independientemente de si quiera subirlo o bajarlo, siempre sube, aunque le de a bajar. He probado con la configuración de los botones de auriculares desde el menú de ajustes y llevare ya cien intentos por lo menos jajajaja, pero por más que los pulso para que cada uno haga su función, siempre me sube el volumen, salvo una vez que parecio funcionar... Pero duro poco la alegría. Alguien sabe que le puede pasar? O como solucionarlo? Gracias!! :)

Enviado desde mi MI 3W mediante Tapatalk


Desconectado cebypim

Re:Problema de botones con mi piston 2
« Respuesta #1 en: 13 de Agosto de 15, 21:08:11 pm »
Pues seguramente te hayan llegado mal (cosa entraña) o son falsos. Yo ahora iría a por los piston 3, sin duda

Desde el subsuelo...


Desconectado marijara

Re:Problema de botones con mi piston 2
« Respuesta #2 en: 13 de Agosto de 15, 21:25:37 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Pues seguramente te hayan llegado mal (cosa entraña) o son falsos. Yo ahora iría a por los piston 3, sin duda

Desde el subsuelo...
Hola! Gracias por contestar... Los compre porque los encontré en una tienda por la calle... Cosa que me extraño pero aproveche para tenerlos. Creo que no puede solucionarse entonces...

Enviado desde mi MI 3W mediante Tapatalk