[SOLUCIONADO] App MiCenter no reproduce videos

Desconectado tomiti

  • 25
  • miui.es fan!
    • Ver Perfil
    • Awards
  • Votados: 2
[SOLUCIONADO] App MiCenter no reproduce videos
« en: 16 de Mayo de 15, 20:51:21 pm »
He cargado la última Rom 5.5.9 y cuando quiero ver las roms nuevas que explican su funcionamiento no me reproduce el video.Y no sé a que se debe.Alguién puede ayudarme.
« Última modificación: 07 de Agosto de 15, 21:26:01 pm por 64izadi »

Desconectado 64izadi

Re:App MiCenter no reproduce videos
« Respuesta #1 en: 10 de Junio de 15, 21:48:32 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
He cargado la última Rom 5.5.9 y cuando quiero ver las roms nuevas que explican su funcionamiento no me reproduce el video.Y no sé a que se debe.Alguién puede ayudarme.

Lo sé, soy consciente de este problema pero la cosa es que YouTube ha dejado de dar soporte al API V2, en la que la app esta basada. Y como esta hecho mediante una página (appyet.com), no puedo hacer nada hasta que actualicen el template los desarrolladores del mismo.

De todas formas este fin de semana intentaré hacer algo... A ver si consigo de alguna otra forma.

Sorry :/

Desconectado 64izadi

Re:App MiCenter no reproduce videos
« Respuesta #2 en: 14 de Junio de 15, 12:58:08 pm »
He actualizado la app y, en teoría, los feeds de YT deberían funcionan  ;). Además ahora las páginas de Twitter son feeds y no webs como antes (por lo que manda notificaciones, marca los mensajes no leídos...).

Saludos!