[SOLUCIONADO] Mi2A no arranca!!

Desconectado alanee

[SOLUCIONADO] Mi2A no arranca!!
« en: 29 de Septiembre de 13, 10:23:04 am »
Hola a todos, aunque ya parece estar solucionado quisiera compartir la siguiente experiencia por si alguno de vosotros se lleva el susto que me llevé yo.
Hace un par de días mi flamante Mi2A se estaba quedando sin batería. Era de noche y ya estaba casi dormido así que a pesar del aviso para conectar el cargador hice caso omiso y dejé que se descargara la batería por completo.
Hasta aquí todo bien, pensé, así hago una carga completa de 0 a 100 de la batería.
A la mañana siguiente puse a cargar el Mi2A. Me di cuenta que no se encendía luz ninguna al conectar el cargador pero no le di importancia al estar la batería completamente descargada. Al cabo de unos diez minutos volví a comprobar que no había aún ninguna luz y decidí encender el Mi2A ...pero no pude!
A partir de aquí fue una odisea tratando de arrancarlo (como diría el gran Moya a Carlos).
Pase prácticamente todo el día intentándolo. Quite la batería un tiempo, conecte el cargador sin cable, ... nada funcionaba.
Así, después de todo el día intentando de todo casi por azar di con la combinación...

1° QUITAR LA BATERÍA
2° CONECTAR EL CARGADOR SIN BATERÍA
3° EL MI2A SE ENCIENDE ...AQUI VIENE LA MADRE DEL CORDERO
4° CUANDO ENCIENDE SIN BATERIA MUESTRA EL LOGO MIUI Y DESPUÉS MUESTRA UNA IMAGEN DE UNA BATERIA QUE LÓGICAMENTE NO SE ESTA CARGANDO (LA HABIAMOS QUITADO)
5° EL MOMENTO JUSTO PARA INTRODUCIR NUEVAMENTE LA BATERÍA ES JUSTO EN LA TRANSICIÓN ENTRE EL LOGO MIUI Y LA IMAGEN DE LA BATERÍA.

Si hacemos esto, volvemos a lograr que el Mi2A vuelva a 'enganchar' la batería y comience a cargarla de verdad.

Como os digo, me llevé un susto de aúpa así que espero este pequeño relato os ayude a evitar el mismo mal trago.

Un saludo a todos y disfrutad tanto como yo de este maravilloso móvil, su gran ROM y la compañía que lo hace posible. ;-P


Enviado desde mi MI 2A usando Tapatalk

« Última modificación: 29 de Septiembre de 13, 11:00:42 am por trunk »

Desconectado ThePanorama

  • 39
  • Sexo: Masculino
  • McNífico!
    • Ver Perfil
    • Awards
  • Votados: 11
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #1 en: 30 de Septiembre de 13, 18:42:44 pm »
Wow! Menuda suerte que lo solucionaras y muchas gracias por el aporte.

Enviado desde mi MI 2A usando Tapatalk 2


Desconectado alanee

Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #2 en: 02 de Octubre de 13, 10:11:53 am »
Bueno, comentar que otra posible solución (más óptima) es arrancar en modo MiRecovery (botón encendido - soltar - botón vol +)
Una vez en MiRecovery podemos intentar arrancar en system two o instalar en system one la ROM (esto si aún  tenemos el update.zip en el raíz)
Espero sirva de ayuda.

Enviado desde mi MI 2A usando Tapatalk


Desconectado pkmpad

  • 7
  • Sexo: Masculino
  • MI-2A
    • Ver Perfil
    • Awards
  • Votados: 3
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #3 en: 07 de Octubre de 13, 21:13:58 pm »
¡¡¡¡¡¡MUCHÍSIMAS GRACIAS!!!!!!

Estaba muy desesperado. No encontraba ninguna solución al problema en todo internet.
Hasta estuve pensando en enviar el móvilde vuelta a China... ;D
MI-2A!!!

Desconectado Kirck

Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #4 en: 18 de Octubre de 13, 20:38:53 pm »
Pues yo tuve que enviarlo, a mi me paso ya hace un tiempo y no probe con este metodo. En mi caso si tenia bateria, se me murio despues de hacer un reinicio que me pedia el movil.

Antes de enviarlo estuve hablando con el vendedor via skype y estuvimos comprobando varias cosas, a el tampoco se le ocurrio eso. Asi que me quede un mes sin movil, pero la tienda/vendedor 100% perfectos!

Desconectado tefasp

  • 4
  • Sexo: Masculino
  • MUI!
    • Ver Perfil
    • Awards
  • Votados: 0
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #5 en: 10 de Mayo de 14, 17:21:27 pm »
FUNCIONÓ! MUCHISIMAS GRACIAS!

estuve a punto de flashearle una rom fastboot para revivirlo e iba a perder todo, menos mal que encontre este hilo!

al pricipio intentaba con tu metodo y seguia sin funcionar porque pensaba que el punto donde tenias que insertar la bateria  era la transicion entre el logo de xiaomi (MI) y el de la bateria al 0%, y en realidad era entre la bateria al 0% (primero) y la animacion del boot (segundo), digamos, hay que encender el dispositivo, o por lo menos asi me funciono a mi,

Personalmente no se a que se debio el problema ya que estaba usando el telefono normalmente y tenia un 9% de bateria restante, de pronto se apago y no volvio a encender mas, lindo susto  ;D

Desconectado dark-arkero

  • *****
  • 1163
  • Sexo: Masculino
  • http://dark-arkero.esy.es
  • medallas
  • Seguidor de @miuies en Twitter Usuarios de MI 4 Premio a los usuarios con más Karma obtenido Tercer rango por comentarios publicados Premio recibido a usuarios con más tiempo conectado Usuarios de MI 2A Medalla de regalo por la llegada de MIUI6 Por ayudar al foro moderando o colaborando de algún modo Celebración de 20.000.000 de usuarios en miui.com 3er Aniversario de miui.es Tester de miui.es Fans de miui.es
    • Ver Perfil
    • Dark-arkero
    • Awards
  • Votados: 23
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #6 en: 22 de Mayo de 14, 11:17:23 am »
Muchas gracias por la solución . 8)

Desconectado MissTwilight12

  • 7
  • Sexo: Femenino
  • T_D_S P_T_S
    • Ver Perfil
    • Awards
  • Votados: 1
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #7 en: 31 de Agosto de 14, 15:24:18 pm »
Muchas gracias! En serio, me había asustado y todo D:
Xiaomi Redmi Note Qualcomm/4G.

Desconectado livernat

Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #8 en: 18 de Septiembre de 14, 10:08:30 am »
muchas gracias ;),me ha pasado lo mismo pero el mio no arrancaba nada. >:(
no podia entra en fastboot ni recovery ni na de na

Desconectado gpr99

  • 1
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 1
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #9 en: 25 de Noviembre de 14, 20:31:12 pm »
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola a todos, aunque ya parece estar solucionado quisiera compartir la siguiente experiencia por si alguno de vosotros se lleva el susto que me llevé yo.
Hace un par de días mi flamante Mi2A se estaba quedando sin batería. Era de noche y ya estaba casi dormido así que a pesar del aviso para conectar el cargador hice caso omiso y dejé que se descargara la batería por completo.
Hasta aquí todo bien, pensé, así hago una carga completa de 0 a 100 de la batería.
A la mañana siguiente puse a cargar el Mi2A. Me di cuenta que no se encendía luz ninguna al conectar el cargador pero no le di importancia al estar la batería completamente descargada. Al cabo de unos diez minutos volví a comprobar que no había aún ninguna luz y decidí encender el Mi2A ...pero no pude!
A partir de aquí fue una odisea tratando de arrancarlo (como diría el gran Moya a Carlos).
Pase prácticamente todo el día intentándolo. Quite la batería un tiempo, conecte el cargador sin cable, ... nada funcionaba.
Así, después de todo el día intentando de todo casi por azar di con la combinación...

1° QUITAR LA BATERÍA
2° CONECTAR EL CARGADOR SIN BATERÍA
3° EL MI2A SE ENCIENDE ...AQUI VIENE LA MADRE DEL CORDERO
4° CUANDO ENCIENDE SIN BATERIA MUESTRA EL LOGO MIUI Y DESPUÉS MUESTRA UNA IMAGEN DE UNA BATERIA QUE LÓGICAMENTE NO SE ESTA CARGANDO (LA HABIAMOS QUITADO)
5° EL MOMENTO JUSTO PARA INTRODUCIR NUEVAMENTE LA BATERÍA ES JUSTO EN LA TRANSICIÓN ENTRE EL LOGO MIUI Y LA IMAGEN DE LA BATERÍA.

Si hacemos esto, volvemos a lograr que el Mi2A vuelva a 'enganchar' la batería y comience a cargarla de verdad.

Como os digo, me llevé un susto de aúpa así que espero este pequeño relato os ayude a evitar el mismo mal trago.

Un saludo a todos y disfrutad tanto como yo de este maravilloso móvil, su gran ROM y la compañía que lo hace posible. ;-P


Enviado desde mi MI 2A usando Tapatalk









ERES UN JODIDO GENIO MIL GRACIAS

Desconectado hellboy

  • 6
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #10 en: 15 de Diciembre de 14, 18:04:52 pm »
Hola,muchas gracias por compartir la solución.
Hoy no me encendía y he podido hacerlo gracias a tu consejo,menos mal.
Ahora no se que esperar: si tener que hacer estos pasos siempre o si ha sido algo puntual y ya no pasará más.
Sea como sea,mil gracias!

Desconectado amarillo5

  • 7
  • miui.es fan!
    • Ver Perfil
    • Awards
  • Votados: 2
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #11 en: 12 de Abril de 16, 23:36:23 pm »
Eres un genio, recuperado mi redmi note después de desmontarlo 5 veces, cambiar la placa donde va el microusb,..., muchissisimas gracias

Desconectado Jorgeman

Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #12 en: 26 de Abril de 16, 14:36:00 pm »
Mi experiencia con un Redmi Note 4G.
Hoy no me cargaba y ni siquiera me reconocía estar enchufado al cargador. Después de probar con otros cables y otros cargadores encontré este hilo y probé el método de alanee.

1.Quito la batería.
2. Conecto el cargador.
3. El móvil no se enciende (ni siquiera había probado nunca a encenderlo estando conectado sin batería, así que no sé si puede hacerse).
4. Desconecto el cargador.
5. Pongo la batería.
6. Conecto el cargador y ¡bum! lo reconoce y empieza a cargar.

No sé si ha sido por esas acciones y si ha sido casualidad, pero parece que al final la cosa se ha quedado en susto.

Desconectado chuchi72

  • 10
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #13 en: 02 de Agosto de 16, 08:17:27 am »
gracias por vuestras respuestas intentare hacerlo........

Desconectado mark_2031

  • 9
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:[SOLUCIONADO] Mi2A no arranca!!
« Respuesta #14 en: 01 de Enero de 18, 23:47:12 pm »
yo tengo el problema de que solo carga en modo fastboot conectado a la pc,
o quitando tapa , desconecto bateria, conecto cargador y prendo o apagado una vez que ponga que tiene conecto la bateria y empiza a parpadear amarillo y rojo y antes solo era rojo
ya le cambie la room he incluso le puse de android y nada
sigo con el mismo error
y lo que note hoy es que le puse un otg y puede cargar otro celular he incluso prender una lamapara

espero y alguien me pueda ayudar