Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Temas - mortimer

Páginas: [1]
1
Hola compañeros, a ver si alguien puede echarme una mano que estoy perdido con esto.

He pasado en mi Redmi Note de la Rom V5.4.2 a la Rom V.5.7.2

Para no perder las app primero hice un Backup con el recovery TWRP seleccionando “Data”
Hice wipes: Cache, Dalvic Cache, Data, System.
Instale la Rom V.5.7.2. Reinicie, apague y desde el Recovery restaure “Data”.

El problema es que me aparece un mensaje “Desafortunadamente la app (…) se ha detenido”.
Me ha sucedido con varias aplicaciones, YouTube, servicios de google Play, reloj y alguna más.
He buscado información, borre datos de aplicación pero nada. Para probar he desinstalado  YouTube y vuelto a instalar pero sigue igual.

Cada poco tiempo me vuelve a aparecer el mensaje, ya no sé que intentar.
Un saludo y muchas gracias por adelantado.

2
Hola a todos, espero que este sea el  sitio correcto para mi consulta.

Recibí hace dos días mi Redmi note y lo primero ha sido ponerme a trastearlo para cambiar el Recovery y la room (trae la 17). Llevo un tiempo leyendo en este estupendo foro, de hecho si me decidí a comprar un Redmi note ha sido al conocer esta comunidad donde tan buen soporte dais y ayuda desinteresada, por aquí se respira compañerismo y buen rollo.

Bueno, al grano. Pido algún consejo que ya estoy desesperado de intentar lo mismo una y otra vez

Primero comentar algo que me parece muy raro. Mi Redmi Note si inicias en modo recovery con volumen-  más encendido entra en un recovery en chino, pero si desde la aplicación Updater selecciono reiniciar en modo Recovery entra en el Recovery Stock. ¿Puede tener dos recoverys?  Con el móvil apagado no veo manera de entrar en el Stock.

Instale los drivers mtk, según la comprobación con Flashtool esta correcto pero con el administrador de archivos tenía mis dudas. **Ahora creo que están bien instalados.

Después seguí el tutorial de cómo cambiar el Recovery (gracias hawaian). Salió todo según lo previsto pero al iniciar en modo recovery salía en chino. Probé varias veces con distintos Recoverys  y siempre igual.

Por si era tema de los driver MTK lo intente con la aplicación Mobileuncle (rootee primero).
Lo mismo, parece que bien según lo que indica el tutorial pero al reiniciar el Mobileuncle entra en Recovery  Stock y si esta apagado me aparece en chino.(supongo que en este método los drivers no tienen relación)

Acabo de repetirlo todo otra vez para hacer capturas y subirlas, pero el resultado es el mismo.
Ya no se qué hacer, he buscado información el foro  pero no sé donde puede estar el problema, estoy atascado con esto, no se por donde tirar. Muchas gracias por adelantado

Nota** (Sobre la correcta instalación de los drivers hice una consulta hace dos días en el hilo de la instalación de los driver mtk, no es mi intención duplicar un tema, pero como he avanzado desde eso y la consulta es mas amplia he pensado que sería más apropiado un tema nuevo que seguir con una consulta distinta en el mismo hilo, además no hay ninguna respuesta, me respondo yo mismo poniendo el enlace a este hilo).

Instalación de los drivers mtk:

Cambio de Recovery con Flashtool:

Recovery(o lo que sea) en chino:

Recovery Stock:



3
Preséntate / Un saludo compañeros!
« en: 31 de Agosto de 14, 13:31:06 pm »
Hola!. Uno nuevo por aquí con ganas de aprender.
Me alegro de haber encontrado esta comunidad. Se ve que hay buen ambiente, compañerismo  e información interesante. Un saludo a todos

Páginas: [1]