Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - power

Páginas: [1]
1
Mi Wi-Fi / Router / [DUDA] Re:MiWifi 3 conexiones ethernet
« en: 05 de Mayo de 17, 13:25:46 pm »
A mi me funciona lan pero solo con windows10, con linux no me funciona el ethernet. que sistema estás usando?

2
No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Hola,
El otro día me compré el Xiaomi MI Wifi Mini, y esperaba algo más del router; la velocidad de internet es menor que la que tenía con el router de mi operador (Vodafone-ONO). Es un CISCO EPC3825

El motivo de la compra del Xiaomi MI Wifi Mini fue porque en mis teléfonos (Xiaomi MI3) y tablets (Samsung) había muchas zonas donde no cogía señal en mi casa. Por ello, decidí comprar el Xiaomi Mi Wifi, al ser mejor que el router que tenía (supuestamente). El router solo puede estar en el salón porque es donde tiene el router principal con la instalación de fibra óptica.

En mi habitación, en mi ordenador principal (wifi con tarjeta de solo 2.4Ghz) , me cogía todas las rayas con el Cisco EPC3825 y la velocidad era bastante estable, unos 50mb, incluso se pasaba, de los 50mb que tengo contratado por fibra. Con el Xiaomi Wifi, no consigo que supere los 30mb siendo de media los 25mb en la banda de 2.4Ghz y probado en varios canales. (solo puedo probar con la banda 2.4Ghz porque mi tarjeta de red del ordenador de sobremesa es de 2.4Ghz y nunca he tenido ningún problema

Sin embargo, en mis teléfonos móviles, en mi misma habitación donde con el Cisco conseguía los 50mb reales en el PC, en el móvil apenas llegaba a 10mb. Ahora, con el Xiaomi MI Wifi, he conseguido que funcionen y conseguir una velocidad de hasta 48mb con la banda 5Ghz.

Con un portatil y estando a 30cm del router y en banda 5Ghz consigo una velocidad de 52-54mb.

La idea era comprar el Xiaomi MI Wifi para desactivar el wifi del Cisco.


Lo tengo configurado de la siguiente forma:
  • Router CISCO en modo Router (y no en el modo Bridge) porque funcionan con ambos... (y para el ordenador de sobremesa de mi habitación que no llega a más de 30mb con el Xiaomi MIWIFI)- (en otro portatil que tambien es de 2.4Ghz también llega 25-30mb)
(Descarto problema del pc)
  • Router Xiaomi MI Wifi mini con canales 2.4G y 5G abiertos (con contraseña), y en canales automático en la banda 2.4G y 36 en la banda 5G

La versión que tengo es la 2.5.22 (developer) y fui provando con  varias, estables. (Con las estables no conseguía el canal 36 para la banda de 5Ghz y tuve que poner el developer). El canal 36 era necesario para que mi tablet detectase la banda 5Ghz.


Lo he reseteado por si tenía algun problema.

A alguien más le ocurre? Tiene alguna solución?


A mi me sucedía lo mismo y lo solucioné modificando el apartado de conexión de red (ahora mismo no recuerdo el nombre exacto), donde dice "automático" y lo he puesto en 100M (tiene 3 opciones, automático, 10M y 100M) esto me solucionó la velocidad tanto de ethernet como de wifi, paso de 12/13Megas a 95megas



3
Mi Wi-Fi / Router / [DUDA] Problema para conectarme por cable ethernet
« en: 05 de Mayo de 17, 13:18:58 pm »
Hola a todos os comento mi problema a ver si alguno me puede ayudar. He comprado un xiaomi router wifi 3, lo he configurado y todo va bien, en su momento detecté que la velocidad de conexión era inferior a mi router de ono, lo solucioné cambiando el apartado de velocidad de red (estaba en automático), poniéndolo en 100M. Mi problema es el siguiente tengo un portatil asus con windows 10 y con manjaro linux, en los dos sistemas me conecta por wifi pero solo con windows me conecta por cable, lo curioso es que estando en manjaro si desconecto el cable rj45 del xiaomi y lo conecto directo al router de ono FUNCIONA!. resumiendo, mismo portatil mismo cable, misma conexion, mismos routers, distinto SO, en windows funciona en manjaro no y no es problema de configuración de la tarjeta de red ya que como mencione si cambio el cable del xiaomi a router de ono va internet perfectamente a través de rj45. Se me ha ocurrido que quizá sea porque el portatil es gigabit y el router xiaomi es 10/100M y que tal vez windows 10 esto lo gestione y que majaro no, pero si fuera el caso no sabria por donde empezar para solucionarlo.

Páginas: [1]