[DUDA] no me instala google sevices framework y no me funciona la play store (2)

Desconectado makuda7

  • 4
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
[DUDA] no me instala google sevices framework y no me funciona la play store (2)
« en: 12 de Septiembre de 15, 23:38:00 pm »
Hola a todos,

Hoy se me ha actualizado el Xiaomi mi4 por error... A aprtir de ese momento me ha dejado de funcionar la cuenta de google y todo lo relacionado... como el google play.

He provado diferentes soluciones que indicaban foros, pero ninguna me ha resuelto el problema.

Tengo instalados el google+, play store , google instaler... pero no puedo acceder a ninguno de los dos primeros.

Agradeceria alguna otra idea para ver si lo puedo solucionar.

Muchas  gracias de antemano.

Un saludo,

Desconectado alanee

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #1 en: 13 de Septiembre de 15, 21:24:09 pm »
Me pasa igual. Desde la actualización el Play y los sync se desinstalaron. Volví a instalarlas desde el Google Installer del Play chino pero ni sincroniza ni logea en varios servicios Google como Hangouts.
Si alguien tiene solución...
Muuuchas gracias MIUIers

Sent from my MI 4W using Tapatalk

Edito...
Después de reiniciar el móvil, parece que todo vuelve a la normalidad pero no me da buena espina.
Mañana confirmo qué tal va todo.
« Última modificación: 13 de Septiembre de 15, 21:32:52 pm por alanee »

Conectado hawaian

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #2 en: 13 de Septiembre de 15, 22:36:41 pm »
Lo mejor es que volváis a instalar las Google APPS, os dejo un enlace aquí:

No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

Para poder instalarla necesitaréis un custom Recovery y el método de instalación es igual que una ROM por recovery pero sin wipes...

Saludos

Desconectado makuda7

  • 4
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #3 en: 13 de Septiembre de 15, 23:04:54 pm »
Perdón por mi ignorancia... pero el tema informatico no es lo mio!

Lo que comentas de realizar: "custom Recovery y el método de instalación es igual que una ROM por recovery pero sin wipes"

No sé como hacerlo.

Gracias

Conectado hawaian

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #4 en: 13 de Septiembre de 15, 23:40:12 pm »
1- instala un custom recovery: No tienes permisos para ver los enlaces. Regístrate o Inicia sesión

2- Cuando lo tengas,  descargas las Gapps y las metes dentro de la memoria del teléfono

3- Entras en el recovery y le das a install, buscas las Gapps y reinicias al acabar el proceso

Enviado desde mi MI PAD mediante Tapatalk

Desconectado alanee

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #5 en: 14 de Septiembre de 15, 13:13:29 pm »
Me sigue igual, después de un tiempo no puedo enviar mensajes desde Hangouts pero es reiniciar y listo
Como dije, yo volví a instalar desde el installer chino (llevo la developer china) y entiendo debería bastar con esto.
Lo que hice, por probar ya que lo leí, es pasar aplicaciones a system. Las aplicaciones que pase son los sync de calendario y contactos y el play y las app de mensajería whatsapp y hangouts

Sent from my MI 4W using Tapatalk


Desconectado azavalaro

  • 3
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #6 en: 14 de Septiembre de 15, 16:29:53 pm »
Yo tuve un problema similar cuando le instale el rom 5.9.10 miui 7 en mi redmi 2 pro lo que hice fue descargar apk en esta dirección No tienes permisos para ver los enlaces. Regístrate o Inicia sesión
Pero antes tuve que hacer un recovery a fábrica. Pero antes hice un backup de todos mis archivos.
Ya que lo restableciste a fábrica copia de compu el apk de gapps a mi teléfono y lo instalas desde el teléfono ya que lo tienes instalado todas las app de google. Haces un reinició y corres el google play stote colocas tu cuenta de goolge y aplicas tu backup local sólo recuerda que el backup guardarlo en sd Para que se borre cuando haces el recovery de fábrica, de ahí el google se actualizará solo. Esperó que te sirva a mi me dio resultado ayer que lo hice, saludos

Sent from my 2014813 using Tapatalk


Desconectado alanee

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #7 en: 14 de Septiembre de 15, 16:46:55 pm »
Gracias azavalaro, al final yo he bajado la apk de apkmirror y parece que bien. Cruzo los dedos

Sent from my MI 4W using Tapatalk


Desconectado alanee

Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #8 en: 15 de Septiembre de 15, 09:50:27 am »
Aún no he encontrado solución. Si reinicio o borro la cuenta google y vuelvo a ponerla va bien durante un tiempo, luego parece perder la sincronización.
Al final me temo que va a tocar flasheo.
La verdad es que esta semana estuve jugando con el tema de meter apks en sistema, por eso de liberar algo de RAM.
Lo hice con las siguientes apk de Google: Play, los sync de calendario y contactos y Hangouts. Luego además probé con Whatsapp.
En principio ningún problema hasta que ésta ultima actualización OTA las eliminó (cosa que no entiendo ya que estaban como de sistema)
Otra cosa con la que estuve jugando fue con el launcher de Google pero no creo que tenga nada que ver.
En fin, si alguien puede ayudarnos...


Sent from my MI 4W using Tapatalk

Desconectado makuda7

  • 4
  • Sexo: Masculino
  • #mifan
    • Ver Perfil
    • Awards
  • Votados: 0
Re:no me instala google sevices framework y no me funciona la play store (2)
« Respuesta #9 en: 23 de Diciembre de 15, 10:17:13 am »
Buenos días,

Retomo el tema del asunto.

Sigo si poder utilizar el conjunto de herramientas de google... Seguí todas las indicaciones anteriores y nada. Tengo instaladoGoogle intaller, google+, pla store... pero ninguno me funciona.

Ayer Descargue la actualización de software V7.0, con la esperanza de que solucionara éste tema...pero nada :(

Alguien tiene alguna otra posible solución??

Muchas gracias de antemano.

Un saludo,